Hearing playback of other sounds simultaneously

after i write something in with finale 02 i can olny hear the vd sounds, i can't hear any horn or other general midi sounds, what am i doing wrong?
thanks that did it
but somethin that weird in my for my soundfont device i had to choose synth b and not synth a, any thoughts on that, if not oh well it works now
thanx again
bassplate,

It sounds like you may have installed your VDrumline soundfont bank over your soundcard's default GM sounds.

This is why it's recommended to install the VDrumline soundfont bank in bank 001, leaving bank 000 untouched. I'm not exactly sure where that factory installed soundfont bank is located, but if you get your GM sounds on one bank (000), and your VDrumline sounds into another bank (001), it's simply a matter of assigning each instrument in Finale, by telling it which bank, program number, and channel you wish for it to access.

In the finale Instrument List window, you should IGNORE the GM column since we're not dealing with General MIDI here. With that in mind, don't worry if you see the name of a GM instrument pop up in that column (such as 'accoustic guitar', 'clavi', etc).

MIDI banks are selected by clicking in the "B" column. This will open an "Instrument Definition" window. In this window, you should set the "Patch" pull-down menu so that it reads: "Bank Select 0, Bank Select 32, Program Change". Once you've done this, you can set the instrument to access bank 1 (where you loaded your VDrumline soundfont bank in AudioHQ), by entering "1" into the "bank select 0" field. Again, don't worry about what the GM setting says.

Let me know if this helps. I hope I haven't further confused you.

Adam
-what kind of computer
built my own (well had a friend build it for me)

-soundcard or software sampler?
soundcard

-which one?
sb live

-how much ram
512

-if using AudioHQ and Soundblaster, what are all the settings in the Soundfont window?
under configure, theres a pull down menu titled bank select, right now its set to synth - vdrumline full, the other options are 001 - [*empty] thru 127 - [*empty], is that what you mean?

-What are the settings in your Finale MIDI Setup window?
midi in is sb live midi port [e400], midi out is general midi output devise

-Have you configured each instrument in Finale (in the Instruments List window) to be on a unique channel and appropriate MIDI bank?
everythings on its own channel, by MIDI bank do you mean what it says in the last column where it says GM?
OK. In order to accurately regress your issue, we'll need for you to be very specific about your exact setup, and the settings of all software involved. Some basic info that would help:

-what kind of computer
-soundcard or software sampler?
-which one?
-how much ram
-if using AudioHQ and Soundblaster, what are all the settings in the Soundfont window?
-What are the settings in your Finale MIDI Setup window?
-Have you configured each instrument in Finale (in the Instruments List window) to be on a unique channel and appropriate MIDI bank?

If you aren't very experienced with MIDI setups or devices, there may be a bit of a learning curve in getting set up. We'll do our best to help you here, but we'll need more information about your exact setup. You might also try contacting tech support at Finale since they may be better suited to answer Finale related questions. If you decide to do this, be sure to describe your setup specifically, and that you are trying to access sounds from your GM bank, as well as a separate MIDI bank (assuming you are using a soundblaster card).
i tried this but i still only get the vd sounds, anything just wont playback
Are you loading your Vdrumline sounds into a Soundblaster card? If so, you should have your VDrumline sounds loaded into bank 001, and your stock GM sounds loaded into a different bank (most likely already set to 000).

Then in Finale, you'll need to set your instruments up correctly in the "instrument list" pallette. Click the "view by instruments" button, and set the MIDI settings for each instrument. Do this by selecting the instrument name and clicking the "edit instrument" button (or simply click the "new instrument" button if you are setting up a new instrument. Keep in mind that even though you might have a full score setup with woodwinds/brass/percussion, Finale may not have automatically setup these instrument settings for you.

In the "Instrument Definition" window, you'll need to pay special attention to the following considerations:
1) make sure each instrument has its own unique channel assignment.
2) In the "patch" dropdown menu, set it to "Bank Select 0, Program Change." (this will allow for Finale to access multiple banks if you are using a soundblaster card).
3) In the Bank Select 0 field, set it to the bank number you want to access for that instrument. For example, if your VD Sounds are loaded into bank 1 in your sound card, set this to 1. If you're setting a brass patch, and want to access it from your GM bank that's loaded into bank 0, set this to 0.
4) Program change - set this number to the appropriate instrument number you want to access. In VDrumline, snares are 1 (or 0), tenors are 2 (or 1), basses are 6 (or 5), and cyms are 8 (or 7). Don't worry if you see the name of a GM instrument in the GM menu...just ignore that for the VD staves.

It sounds confusing, but once you've tweaked with your settings so they are working, it's not so bad. It just requires a little patience and learning from a new user.

let us know if this helps, or if there are other questions....
Login or Signup to post a comment