Problems playing single instruments in Sibelius

I'm using a Macintosh G4 dual 1.25Ghz with 512Mb RAM, Sibelius 3.1, Kontakt 1.5, and MIDI Patchbay.

I am (finally) able to play the Spice Mon cadence with VD sounds. However, if I try to have Sibelius play just one instrument (it doesn't seem to matter which one) everything slows down to a crawl. I can hear what sounds like attempts to play the samples, but it's nonsensical and intermittent. Several times, this has frozen my computer completely (I can't even force quit).

Is this a problem of not enough RAM? I'm using the Gigastudio samples in Kontakt.

Please advise.
Cool. This works while I wait for the Oxygen 8 to get here. Thanks!
If you didn't have an external midi device, you'd just want to be sure that MIDI Patchbay is NOT selected as an input device in the "devices" window. Either select something else (if there is something), or DE-select Midi patchbay if it's your only choice. I think that would work.

jim
Thanks for the help, Jim. I just ordered the Oxygen 8 from you guys, so I guess that will help me out more than I originally thought!

Out of curiosity, how would I solve this problem if I DIDN'T have an external MIDI device? Any thoughts?
I've run into a similar problem recently using a very similar setup (Sibeilus 3.1/Kontakt), but using Apple IAC bus with Panther.

What I found helpful in resolving the problem is to be sure that the INPUT DEVICE (in sibelius' "device" dialog window) is NOT set to the same device that Kontakt is setup to receive input from.

So, for example, you should see in your device window:
MIDI Patchbay (as a playback device)
Kontakt Player (if you've installed it with the new Sib. update)
DLS device (aka quicktime sounds)

For INPUT device be sure that MIDI Patchbay isn't highligted. Your input device should be something different (such as an Oxygen8, or an external MIDI interface, etc).

In Kontakt's Midi settings, I've set any items in the MIDI Output interface to "off". If you are using this solely in conjunction with Sibelius for playback, the only "on" setting in the MIDI input interface would be for MIDI patchbay (or IAC Bus if you're using Panther).

You're system has plenty of horsepower, so that's definitey not the problem. I'm not sure if the above suggestions will solve your particular problem, but hopefully this may help point you in the right direction.

jim
Login or Signup to post a comment