Speedy Entry w/ Finale

Ok. I've got everything set up and going well except when I go to enter notes with the keyboard, it just plays the piano sounds instead of the correct samples. I have the midi input set to the keyboard and the midi out set to the soundcard. When I go to instrument list it says that the snare line is set to SCV snares and everything. I just don't know how to get it to play the right sounds... Also, if I go to my AudioHQ and open the keyboard in there, when I push a button on my keyboard it does a combination of the piano sound and the sample sound... but wait, there's more! When I close Finale and just leave the AudioHQ keyboard open, the sounds work fine... Now, what is wrong in my finale setup...
A couple things to check in Finale....

Is the "internal speaker playback" option DE-selected? It should be.

Also, what BANK did you load the VDrumline soundfont into in your Soundblaster card? It's important that this bank is also referred to in finale from the "Instrument List" window.

In the "Instrument Definition" window, be sure the channel, bank select 0, and program change fields are correctly reflecting your AudioHQ settings. If the "bank select 0" field is not active, be sure to set the "patch" menu so that it says "Bank Select 0, Program Change". In the "bank select 0" field, enter the bank number where you installed Vdrumline in AudioHQ.

It may be a little confusing now, but when you have all the settings properly set, it's easy. It just takes some getting used to since you may not have delved this deeply into MIDI before.

hope this helps,
jim
I did all of that, but it still does the same thing... I'm sure what i've done wrong... bah.
I had this same problem (and the same sound card... I LOVE MINE), uncheck "send patches before play" in the instrument list window, then check this post:

[url]https://www.tapspace.com/forums/viewtopic.php?t=15[/url]

[quote="Tap Space"]Are you loading your Vdrumline sounds into a Soundblaster card? If so, you should have your VDrumline sounds loaded into bank 001, and your stock GM sounds loaded into a different bank (most likely already set to 000).

Then in Finale, you'll need to set your instruments up correctly in the "instrument list" pallette. Click the "view by instruments" button, and set the MIDI settings for each instrument. Do this by selecting the instrument name and clicking the "edit instrument" button (or simply click the "new instrument" button if you are setting up a new instrument. Keep in mind that even though you might have a full score setup with woodwinds/brass/percussion, Finale may not have automatically setup these instrument settings for you.

In the "Instrument Definition" window, you'll need to pay special attention to the following considerations:
1) make sure each instrument has its own unique channel assignment.
2) In the "patch" dropdown menu, set it to "Bank Select 0, Program Change." (this will allow for Finale to access multiple banks if you are using a soundblaster card).
3) In the Bank Select 0 field, set it to the bank number you want to access for that instrument. For example, if your VD Sounds are loaded into bank 1 in your sound card, set this to 1. If you're setting a brass patch, and want to access it from your GM bank that's loaded into bank 0, set this to 0.
4) Program change - set this number to the appropriate instrument number you want to access. In VDrumline, snares are 1 (or 0), tenors are 2 (or 1), basses are 6 (or 5), and cyms are 8 (or 7). Don't worry if you see the name of a GM instrument in the GM menu...just ignore that for the VD staves.

It sounds confusing, but once you've tweaked with your settings so they are working, it's not so bad. It just requires a little patience and learning from a new user.

let us know if this helps, or if there are other questions....[/quote]
Login or Signup to post a comment