Kompakt

I recently got Kompakt so I would be able to use the drumline samples in Sibelius. But I don't know how to set each individual library to a certain channel: for example, setting the snares to channel 1, tenors to channel 2, etc. I can get it loaded some how but what happens is that whenever I enter a note, I hear every sound from each library, so i hear: snare, tenor, bass, and cymbals all at once even if I'm only entering a note on the snare staff. Could somebody help me? Also whenever I click on the "spice mon" demo, it says, "Sibelius cannot find file". What's the deal with that?
also make sure to run the maple ports and get them set BEFORE opening kompakt... on subsequent sessions, always get your maple ports set before opening sibelius or kompakt and you won't have to play with the settings anymore.
Do you have Maple Midi Port 1 set as the INPUT in kontakt? Do this in the midi setup window in kontakt. Also, be sure to check the mixer in Sibelius so that:

snare staff is set to maple midi port 1, also on channel 1 (or whatever you assigned it to in Kontakt).

tenor staff is set to maple midi port 1, on channel 2
bass staff is set to maple midi port 1, on channel 3
cyms staff is set to maple midi port 1, on channel 4

Before doing this, you may want to click the "reset sounds" button in the Sibelius mixer, just to be sure it's seeing the correct maple midi ports.

Let me know if this helps...
Ok, I set each instrument to a certain channel, but now i get absolute no sounds from sibelius. I'm using the maple midi tool and I followed the instructions that it says to do from the site. Is there something I'm leaving out? In Sibelius I set the "devices" so that Maple Midi output port 1 is the only thing that says, "Yes". I've tried all the midi ports and assigned each staff to a different one. And then i tried just the midi port 1. But I still get no sound. Somebody please help.
On each instrument in KOMPAKT, you'll probably see a little option called "omni". This is where you set the instrument's channel. If you keep it set to OMNI, it receives information from all channels, so it's important to set this correctly. I'd suggest:

Snares: channel 1
Tenors: channel 2
Basses: channel 3
Cymbals: channel 4

Good luck!
Adam
Login or Signup to post a comment