Tightening flam playback

First I would like to say Virtual Drumline kicks butt. I love the sounds and it adds a whole different feel to the stuff I am writing. Jim you did an outstanding job getting all of this together. Also, the Tap Space Forum was a huge help getting everything installed and playing correctly. Thanks


I am trying to get a good flam sound using Finale 2004 but the grace notes are very open. Does anyone know how I can tighten them up to get a good sound?
[quote author=Ironman7 link=topic=98.msg1601#msg1601 date=1106842098]
I am still having trouble getting grace notes to sound more like flams. I have set the house style menu to:  space around grace notes, enter: 0 (zero) For extra space after last grace note, enter: 0.1 . Which was already the default setting using the Sibelius 3.1 template supplied in the update download.
[/quote]

i think most of what makes it not sound as much like a flam is that it plays the grace note at full volume. you can adjust it in the properties rollout. unfortunately its a static value. it would be nice if tapspace could hook up with sibelius and add in a better option for this.
In "Note Spacing Rule" I have:

space around grace notes: 0
extra space after last grace note: 0.1

This gives a pretty good appearance (not quite colliding), and pretty good playback distance as well.

Just to be sure, do a "select all" then, "reset note spacing." This will place all grace notes (which are selected from your 'select all') to whatever the "Note Spacing Rule" grace note settings are. If they aren't quite to your liking, tweak the grace note settings in "note spacing rule" then "select all" then "reset note spacing" and they'll all respace globally. A lot more efficient than dragging a bunch of grace notes with the mouse...  :)
Typically, I'll close the gap, make my recording, then go back in and make it readable.
I hate to bring something up that already appears to be dead... but I do have some questions. I pull the note in so close that it over laps whatever note I'm using. Is there a way around this? or should I not think so much about the sibelius playback and focus on readability, then using something like logic/GB to get a final product? I'm just wondering the pros' process. Thanks. Peace...
The beautiful thing about using Sibelius is that the further you pull the grace note from the primary note, the more open the flam. You can set them all automatically, but I prefer to set them manually for a more lifelike playback.
I am still having trouble getting grace notes to sound more like flams. I have set the house style menu to: space around grace notes, enter: 0 (zero) For extra space after last grace note, enter: 0.1 . Which was already the default setting using the Sibelius 3.1 template supplied in the update download.
If you want them even tighter u can put it all the way down to 1 edu....just ajust it according to ur tempo of your piece
Twinbrocjs,

I found myself in the same situation as you, regarding flam playback quality. Adam was right on in his reply. You may want you grace nights tighter than 32nd or 64th notes (especially at slower tempos). I do not have finale in front of my, but I believe it only allows your to click up to 128th notes for a grace note. It seems logical that this would be a small enough duration, but finale playback is strange. You can set the duration even smaller by typing it in just below the grace note selection. For example: 32 edus = 256th notes. Give that a try it might sound better. Also, you can set the key velocities of the grace note lower (softer) than that of the actual note, which will give you a more realistic playback effect. Hope this helps,

Robbie

PS I agree that VD kicks but!
Thanks for the nice comments about Virtual Drumline.

In Finale, you can tighten up your grace notes in the "Playback Options" window (this is in the "options" menu). Click the "set duration" button, and click the icon of a 32nd note. Or for really tight grace notes, click the 64th note. I didn't check Finale 2004, but I know this is where it's found int 2002 and 2003.

In Sibelius 3, if you'd like to tighten up your grace notes, you can do so in the "Note Spacing Rule" window (in the "house style" menu).
For "space around grace notes", enter: 0 (zero)
For "extra space after last grace note", enter: 0.1
This will help a lot!

cheers,
AB
Login or Signup to post a comment