What am I doing wrong?

I have Kompakt up and running. I have virtual drumline up and running. Everything was seemingly going smooth. But when I started entering parts into sibelius (3) is when I discovered the next obstacle, which is:

Each INDIVIDUAL STAFF plays ALL the voices assigned to that particular space on the staff. Example--I entered a snare part; when i played it back I heard bass drums, tenors and cymbals all playing that part along with the snare. So I reallized that ALL 4 of the staves are like that. I tried some some different things but to no avail. When I put the snare on "solo" in Kompakt it's fine, but what happens when I want to hear all 4 battery parts with everything else in the score? Once again, I'm at a brick wall and can't climb over it. If anyone out there has a ladder please set it up right hear for 2 minutes and help me get over this wall!
Thanks Guys--It worked perfect. I feel really stupid for not figurung that out!
Bill is correct. Each instrument in Kompakt needs to be set to a unique channel (corresponding to the same channel set in your notation program).

AB
Ok Kompakt, you will see a place on the left where it says OMNI. Make sure you change each part to correspond to the channel you have eac instrument assigned to.

You were having problems with getting Kompakt and Sibelius to talk to each other. Did you download and install Maple Midi Tools yet? You need to run that to get Kompakt and Sibelius to talk.

I don't have Virtual Drumline yet, but I do remember reading that on this site.
Login or Signup to post a comment