Sound playback on note entry

I'm using Finale 2004 with Giga samples and Kontakt. When I input notes (either by speedy entry or the normal method), I can't hear the note I'm inputting. However, I can hear everything fine during actual playback. Is this normal?
Try setting Finale's MIDI Thru to 'smart.' Check to see if that helps and let me know.

AB
Nope, still no luck.
Are you using the mac or windows version of Finale 2004?
Windows...(XP, if that makes a difference).

Also, originally, I was able to hear the sounds upon note entry with VDL. Somehow, that got screwed up. Not sure how, or when.
It sounds like you might need to verify some settings from within Finale. First, your MIDI Thru should be active (in the midi menu) and set to the 'smart' setting, as we just discussed. Also, go into the MIDI Setup window and verify that your input device (midi keyboard) is set as your 'DEVICE IN'. While you're here, it's a good idea to verify that Maple Midi Tools is set as the DEVICE OUT since you're sending midi info to Kontakt.

Then try this:
Open up the "Instrument List" window (from Finale's 'window' menu). For the Snare staff, click in the "B" column (bank), and you'll get an 'instrument definition' window. In this window, set the PATCH menu to: "Bank Select 0, Bank Select 32, Program Change". Also, verify that Snares are still set to Channel 1 (as they should be in Kontakt as well).

Repeat the above step for Tenors, Basses, Cymbals. Be sure each instrument is set to its own midi channel, and that the midi channel corresponds to the same channel it's set to in Kontakt.

See if these steps help, and let us know.

AB
Still no luck! Hmm...I believe a long time ago, I think I saw a post with a similar problem, with the solution being to go into the percussion map and make Finale "listen" to a note in order to fix itself. Confirm/deny?

Here's a link to what I have my instruments set to: http://fuzzywuzzy.250free.com/instruments.JPG

I appreciate the support so far; you guys are definitely more helpful than most companies I've encountered!
Your instrument list looks fine, though the settings in each "instrument definition" windows is also important. This still sounds to me like your MIDI Thru (in the midi menu) isn't set correctly, so I'm a little stumped.

I haven't witnessed the "listen to midi" workaround, but if you want to review that thread, it's located here:
https://www.tapspace.com/forums/viewtopic.php?t=86

Of course, it'd always be a good idea to check with the folks at Finale tech support as well. They may have a much richer knowledge of these sorts of issues.

AB
Login or Signup to post a comment