Windows has recovered from a Serious Error'

Hello to all,

I installed my sound card successfully (i had an integraded card so I had to install an additionaly one). Then I was using Sibelius and opened an existing sibelius/Vdrumline file and then this error came up on my pc's screen.

It was a blue screen that told me to check any new hardware I may have installed recently then gave this Technical Info:

[size=18px]Technical Info:

****stop: 0x00000 D1 (0x000000c, 0x0000002, 0x000000, 0x79320E5)

*** sfman.sys - Address F93120E5 base at F930c000, Datestamp 3b8f22b4[/size]If anyone can help me out please do so . . . I just reformatted and I'm hoping I don't have to go through that again.

Thanks,

JJ
Since I'm frequently in here looking for solutions, I thought I should comment one more time. . . .I went into the Creative Labs site and update drivers and other issues and though I'm crossing my fingers, it looks as though it has solved my problem. I'll get another serious test this weekend as I arrange another chart but for about a week or so, it has been great (though I haven't been in Sibelius for most of this week). It looks promising. I'll update after the weekend.
This definitely sounds like something you should take up with the folks at Creative Labs. The only other advice I might offer is to have at least 512MB RAM (if you don't already), and perhaps see if the problem is reproduce-able with the medium or small versions of the soundfont.

AB
I'm having this problem [b]A LOT[/b]!!! It is frustrating. But I'm going to try the Creative Labs site for update. . .hopefully that will eliminate my problem!!!
What type of soundcard is it? If it's a soundblaster card by creative labs, here's the link to their technical support department:
http://us.creative.com/support/
Login or Signup to post a comment