Tempo Issues

I can't seem to change the tempo marking from 120. I can change the number but nothing happens. If I go and use the expressions tool, still nothing. But, If I playback from a second page or more (as long as it's not the first) it'll play at the tempo I want. What can I do?
Will G
Might be a little late, but I figured out the answer to this problem. The templates that are downloaded from this site have the metronome tool set at some tempo. This tool overrides all others. What you have to do is set that tools tempo to '0' and then click the box that says for this measure and all the rest of the measures. After this is done, the regular tempo option in the playback menu will work fine.
Thanks a bunch!
I will try tonight.
WillG
[quote="glpsnareguy"]I can't seem to change the tempo marking from 120. I can change the number but nothing happens. If I go and use the expressions tool, still nothing. But, If I playback from a second page or more (as long as it's not the first) it'll play at the tempo I want. What can I do?
Will G[/quote]


Will,

You can change the playback tempo in three different places.
1) the playback window - type in the bpm number, hit enter should work.
2) using the expression tool - select a tempo expression, go to 'edit' and make sure that a playback value is entered and set to 'tempo'
3) use the metronone tool - double click a measure, enter a playback value, enter the measure number and beat for both the start and ending of this tempo

It sounds like you have tried the first, so I'm not sure why it will not change tempo for playback. I use options 1 and 3 as playback is only for my listening. Hope this helps.


Ted
Click on the metronome looking button. I believe it is actually called the Tempo Tool Button. Click on the first measure you want a new tempo and a dialog box will pop up. Enter the new tempo. If you want it to remain that tempo for the whole piece, make sure you check the box for the whole piece.
Login or Signup to post a comment