Drumline Delay

I'm having a bit of a problem syncing my virtual drumline sounds with wind and brass sounds that i copy into the Virtual Drumline template. It seems a whole eighth note off! Anyone have any ideas how I can fix this?
Soundfonts or samples? Where are you triggering your band sounds from? I have been having the same issue trying run giga sounds with sound card sounds. The giga sounds are always a little ahead of the sound card sounds. If I figure it out I'll let you know.

I'm useing the Virtual Drumline Soundfonts in Kontakt, but could easily switch to gigastudio. I'm useing standard Sibelius 3 sounds for everything else.
Check in the "devices" menus in Sibelius and make sure that there is no latency set.

that doesnt seem to help, the drums are still an 8th note behind.
You may also want to try going into Kontakt's AUDIO SETUP window and reducing your latency there. While you're in this window, it may be a good idea to double-check that your MIDI-IN settings are only set to "ON" for the driver you're using to connect Sibelius and Kontakt (Maple or IAC depending on whether your using a PC or a Mac).

In this MIDI-IN section, be sure your keyboard controller is set to OFF. In the MIDI-OUT section, everything should be set to OFF. The only thing that should be set to ON would be your Maple or IAC driver.

Also, in Sibelius, be sure that your output device for the drumline staves is set to this same driver. Sometimes, people make the mistake of sending this to their midi keyboard controller which will greatly affect latency.
Login or Signup to post a comment