Midi device in use

Hi,

I have finale 2004, kompakt, and yes the maple running. I keep getting the error message in finale that the midi device is already in use. I've gone throught this so many times, i don't know what I'm doing wrong.

Any advice?

Dave
Thanks Adam, that did it!

Dave Peters
Dave,

Check a couple things:

Despite Finale giving you this message, you should still be able to successfully launch the program. Once Finale's open, go to the MIDI SETUP window and see what's selected for your "Midi-Out" device.

Go to: Control Panel>Sounds and Audio Devices>Audio. Under "midi music playback" see what device is listed there. If it says "Maple Midi Out: Port 1", click OK, then go back to Finale's MIDI SETUP window and select "Default MIDI Output Device" for your MIDI-Out setting.

Also, in Kompakt, make sure that all the options for MIDI-OUT are set to "off".

Let us know if this helps,

AB
Login or Signup to post a comment