Need Help

Here are my specs:

Compaq 1.4 GHZ with 512 Ram
SoundBlaster Live 5.1
Sibelius 2
Oxygen 8 keyboard
Virtual Drumline

I can load the sound fonts into AudioHQ and I can hear them via the keyboard mixer in audioHQ but I don't hear them in Sibelius, even using the template that VD provided.

Any ideas?

Thanks in advance.
It sounds like you may need to adjust a setting or two. The "default playback device" listed in Sibelius' "devices" window needs to match that of your "soundfont device" in Audio HQ. If they don't match, you may not get a signal.

If that doesn't work, check this:
Go to your "Control Panel" (in windows) and double-click on "sounds and audio devices" then click the "audio" tab. Be sure that the checkbox that says, "use only default devices" is NOT checked. This may be the trick, so if you had to de-select this checkbox, try attempting the previous steps as before to see if Sibelius will now access the soundblaster.

If not, try setting the "Default MIDI Playback device" (in the above-mentioned control panel location) to "Maple MidiOut Port 1". By doing this, when you set Sibelius' output (in the "devices" window) to "Default MIDI device", it should to out to the soundblaster.

Getting your soundblaster configured is sometimes the most confusing step for some people. Fortunately, once you've created the setup that works, it should stay consistent each time you start up.

good luck!
AB
I will give it try later this afternoon and let you know. thanks for the reply.
>>
The "default playback device" listed in Sibelius' "devices" window needs to match that of your "soundfont device" in Audio HQ.
>>
I checked both and there the same. (SB Live ! Synth A [1000]) in the soundfont device and the same in the sibelius devices window. When click the test button for that device nothing happens. when click the test button for the other i hear keyboard playing.

>>
Go to your "Control Panel" (in windows) and double-click on "sounds and audio devices" then click the "audio" tab. Be sure that the checkbox that says, "use only default devices" is NOT checked. This may be the trick, so if you had to de-select this checkbox, try attempting the previous steps as before to see if Sibelius will now access the soundblaster.
>>
this option wasn't checked.

>>
If not, try setting the "Default MIDI Playback device" (in the above-mentioned control panel location) to "Maple MidiOut Port 1". By doing this, when you set Sibelius' output (in the "devices" window) to "Default MIDI device", it should to out to the soundblaster.
>>
I don't have the option to set it to maple midiout port 1. The only options I have are: SB Live ! Synth A [1000], SB Live ! Synth B [1000], SB Live ! SW Synth, SB Live ! MIDI PORT [1000]..


When click the keyboard icon under Audio HQ, I can hear the VD sounds from there..

Thanks for your help..
[quote="sreynolds30"]
The "default playback device" listed in Sibelius' "devices" window needs to match that of your "soundfont device" in Audio HQ.
>>
I checked both and there the same. (SB Live ! Synth A [1000]) in the soundfont device and the same in the sibelius devices window. When click the test button for that device nothing happens. when click the test button for the other i hear keyboard playing.
[/quote]

Do you have any other SB Live! options to choose from? If so, you might want to try some alternatives and see if they give you any results. Try using the SB Live! SW Synth setting if it's available. Remember, to ALSO make this setting in your AudioHQ Soundfont device setting, otherwise it won't be an accurate test. If not, the "Control panels" method (below) may be your best bet. See below...

[quote="sreynolds30"]
>>Go to your "Control Panel" (in windows) and double-click on "sounds and audio devices" then click the "audio" tab. Be sure that the checkbox that says, "use only default devices" is NOT checked. This may be the trick, so if you had to de-select this checkbox, try attempting the previous steps as before to see if Sibelius will now access the soundblaster.
>>
this option wasn't checked.

>>>>
If not, try setting the "Default MIDI Playback device" (in the above-mentioned control panel location) to "Maple MidiOut Port 1". By doing this, when you set Sibelius' output (in the "devices" window) to "Default MIDI device", it should to out to the soundblaster.
>>
I don't have the option to set it to maple midiout port 1. The only options I have are: SB Live ! Synth A [1000], SB Live ! Synth B [1000], SB Live ! SW Synth, SB Live ! MIDI PORT [1000]..
[/quote]

My apologies. The maple midi thing is irrelevant. I copied that info from another reply I had made, and forgot to delete that part. In the "default midi device" setting, try using the SB Live! SW Synth setting and using "default midi device" for your playback in Sibelius' "devices window.

Hang in there. I think you're close.
AB
SoundFont - AudioHQ - SoundFont Device = SB Live Synth A [1000]

I can hear all the sounds via the creative keyboard in AudioHQ.

Sibelius2 - Playback devices = SB live! Synth A [1000] - YES - VD

In the mixer window (Sibelius2) I don't see my sound card listed in the device window. Here's what I have to choose from: Quick Time Music, MOTU FastLane USB Post A, MOTU FastLane USB Post B, or MIDI Patchbay input 1.. I tried each one and I don't see the VD sounds..

So I tried:
SoundFont - AudioHQ - SoundFont Device = SB Live Synth B [1000]

I can hear all the sounds via the creative keyboard in AudioHQ.

Sibelius2 - Playback devices = SB live! Synth B [1000] - YES - VD

In the mixer window (Sibelius2) I don't see my sound card listed in the device window. Here's what I have to choose from: Quick Time Music, MOTU FastLane USB Post A, MOTU FastLane USB Post B, or MIDI Patchbay input 1.. I tried each one and I don't see the VD sounds..

I followed the Help file but still no luck.. Any ideas?
In the Sibelius mixer window, you need to click the "reset sounds" button. This will adjust the score's settings to reflect that of YOUR computer. This is crucial. Once you do that, you should see your soundcard listed, so you may choose it for the 'device' for each staff (along with all the appropriate bank/program/channel settings).

Let me know how your progress goes.

good luck!
AB
After i reset the sounds I could see the snare line, tenor line1, 2, 3, 4, Bass line 1, 2 and Cyms. in the mixer screen. I choose the same sound card as the other screens but when play it back via sibelius nothing happens(ie I hear nothing). I know I'm missing something very simple.. Like I said before I can hear the sounds through AudioHq keyboard device.

Any ideas???

thanks
Hi Scott,
In the mixer window, you need to be sure you've accurately set EACH STAFF'S settings. Click beneath the snare slider to activate the snare channel. Then be sure its device is set to your proper soundcard device, and in the SOUNDS menu, you've set it to "SCV Snare Line"

Then click below the tenor, bass, cymbal sliders, and do the same thing (set device, set sound). Note, for general use, tenors should use "SCV Tenor Line 1". Basses should use "SCV Bass Line 1".

If you still aren't hearing sounds, you should verify which bank you've loaded your soundfont into. In order for these mixer settings to work properly, the soundfont should be loaded into bank 001 (in AudioHQ).
>>
In the mixer window, you need to be sure you've accurately set EACH STAFF'S settings. Click beneath the snare slider to activate the snare channel. Then be sure its device is set to your proper soundcard device, and in the SOUNDS menu, you've set it to "SCV Snare Line"
>>
That's the problem here, I don't see SCV Snare Line, I only see Snare Line in program 0, Tenor Line 1 in program 1, Tenor Line 2 [Rims/Crs] in program,2 Tenor Line 3 [dreads] in program 3, Tenor Line 4 [puffs] in program 4, Bass Line in program 5 , Bass Line [puffs] in program 6, Cymbal Line in program 7 not SCV Snare line or SCV Bass Line ...

>>
If you still aren't hearing sounds, you should verify which bank you've loaded your soundfont into. In order for these mixer settings to work properly, the soundfont should be loaded into bank 001 (in AudioHQ).
>>
VD is loaded into bank 001.

I'm wondering If I should try to uninstall my soundcard and start from the beginning. Any thoughts?[/quote]
Scott - my mistake. I failed to realize you were using Sibelius 2. You shouldn't have to reinstall anything. However, you might simply have to make a couple manual settings in the mixer window.

Click on the SNARE slider. Manually enter these settings:
Device: your soundcard
Bank High: 1
Bank Low: off
Channel: 1
Program: 0

For TENOR, enter this:
Device: your soundcard
Bank high/low: same as above
Channel: 2
Program: 1

BASS:
Device: your soundcard
Bank high/low: same as above
Channel: 3
Program: 5

CYMS:
Device: your soundcard
Banks: same as above
Channel: 4
Program:7

In all cases, just ignore the SOUNDS menu. Manually entering the settings will take the place of using the SOUNDS menu.

Let me know if this helps.
Jim,

That worked. Thank you both (Adam and Jim).
Login or Signup to post a comment