disable keynote velocities?

Windows XP; 2.4 GHz; 1 GB RAM
Virtual Drumline
Sibelius 3
Gigastudio 96
MAudio Audiophile 2496 sound card

Here's the problem:

When I playback what I enter into the VD staves, a few notes will "pop" out and be louder than the ones around it. Is there anyway for me to disable the keynote velocities so it won't matter how loud or soft I hit the keys on my MIDI keyboard? I'm using a cheap-cheap-cheapy keyboard that I bought from WalMart so I'm sure there is no way change what it sends. I look up velocity in my Sibelius book and all it does is define it. Any help you can offer would be greatly appreciated. VD is such a great addition to Sibelius but it keeps coming out so uneven :)

Thanks

Ralph
I know this old, but I found the Finale fix for this problem in case anyone is looking. In HP preferences (I'm using Marching Band), under User MIDI Data, I turned the Velocity to no HP effect. This cleared up the notes that were sticking out louder than the others. I found it odd that the beginning of each measure (coinciding with a hand switch) was causing it.

Ralph,

A few things to consider:

If you are entering your notes via step-time entry (i.e. clicking the rhythm on your keypad, then entering the pitch with your midi keyboard), Sibelius shouldn't record velocities based on how hard/soft you struck that key. If however, you are entering in "real time" (i.e. hitting the record button in Sibelius), it will record those velocities. With the level of detail required by most marching percussion arrangers, the former method will yield much more accurate results than the latter.

Sibelius 3 has a cool feature called "live playback" which will allow you a huge amount of control over these velocities. First, make sure "live playback" is checked (in the PLAY menu). Then check "live playback velocities" in the VIEW menu. Click on a note (or a series of notes) and open the "Playback" section of the PROPERTIES pallette. Check the "live velocity" box, and you'll see a sort of blue slider appear above the selected note(s). You can either click/drack in this slider to increase/decrease velocity, or simply set the numeric MIDI value (1-127) in that field. Very powerful stuff.

Check to see what you have set in the "Performance" window. Rubato should be set to "meccanico", and Espressivo can vary. The more "espressivo" you have it set to, the more variance you'll get in velocities. Setting it to "poco espressivo" should yield decent results.

Hope this helps. Good luck!
AB
Login or Signup to post a comment