VDL 1, Reason 2.5, Sibelius 3.1, Maple MIDI tool,...

...so I loaded all the samples into Reason, I downloaded the Maple MIDI Tools thing and installed it into my computer, (laptop, PC), and I did everything the tapspace website said to do to connect Reason to Sibelius, but it doesn't work. When I open Sibelius after having opened the Maple MIDI Tool thing and Reason, as the site indicates, I get a message that the midi device is in use or is being run by another application, which is Reason. I even tried to open Sibelius before Reason, and I get the same thing, but in Reason. I even tried making the Maple MIDI Tools thing the default midi playback device on my computer. I think I tried it all!! Am I missing something here?
1 Comment

hey D. its your boy V.
humm.. do you have fruity loops?
i did what you did about a year and ahalf ago.
and it works with fruity loops.
if you can get a sound card that can hold ";soundfonts";
that should work better then sound players such as
reason.. see you next time. have another great year at Bd.
since its your last enjoy europe. ohh y garale la narga a uno
desa chica en europa for me..lol.. peace. "; kbkc for life ";

N.Y Lancers 91, 92, 93

KBKC 94, 95, 97, 98, 99

Bush 04

!@#&$ 05

Login or Signup to post a comment