not playing accents

when i put a crescendo or dim in anything i write and there is an accent there it doesn't play the accents. how do i manually set velocities and what ever i need to do to have it play accents with cresc's and dim's

also... why dosnt it play accents > or ^ with a dynamic level of forte and above? lol

im a simple man so any help would be greatly appreciated.
That depends on what you set your velocity to. It has a max of 127 which should be more than loud enough. As far as editing the accents to play back louder during a crescendo, you need to go in and set each velocity manually. Click on the accent and press CTRL+ALT+SHIFT+L and edit it there, or you can view the velocity settings manually and edit it from there.

Another good place to check would be the Sibelius forum.

doesn't work... what is supposed to come up?
Try it again. It brings up a Live Playback dialog box. Make sure that Transform Live Playback is checked in the Play menu.
Login or Signup to post a comment