Sibelius/Kontact 1.5 freezes when I playback

Will Kontact 2 or 1.5.3 work with sibelius 3.1.3?

I'm trying to get sibelius 3.1.3 to playback through Kontact 1.5. And I'm considering Kontact 2 as a solution. I've got a Imac G5 1.8 ghz, 1 gig ram, OSX 10.3.8, Sibelius 3.1.3, Kontact 1.5 (sampler not silver or gold), built in G5 sound output (no sound card or device), and no keyboard or external midi equipment of any kind.

So now Sibelius can 'see' kontact 1.5. I can go in the mixer and select 'Apple IAC Driver Bus 1' as my play back device. I can even hit the 'test' button in sibelius's mixer and hear the sample I loaded in Kontact 1.5. BUT! when I click on a note OR try to play back any score, the computer freezes completely, (beyond a force quit) and I hear this loud buzzing sound that only goes away when I turn off the computer by holding down the power button.

I can hear sibelius trigger the samples through the test button in Playback devices and Mixer, but for some reason it crashes when I play back. I was just wondering if anyone else out there has encountered this or similar problems. I'm so close to getting these things to work! What is causing the computer to freeze on playback? Is the loud sound a symptom of something? Perhaps a midi loop somewhere? HELP!
This forum is a genius work of art!!! I'm not sure what I would do without it!

(BTW, if you can't tell, this thread just helped me out of a jam)

Vinnie
I've had the same exact thing happen to me before as well. You're exactly right....it's a MIDI loop. This is happening because you also have your Sibelius INPUT DEVICE set to the same IAC Driver Bus 1 setting (since you don't have a midi keyboard hooked up). Go to Sibelius' ";devices"; window, and either select something other than IAC Bus 1, or simply click in a blank area in that field, so nothing is selected. After doing this, once you exit that window you shouldn't get that crash any more.
Login or Signup to post a comment