Making audio files

Am I correct in assuming that I will need some sort of multi-track program to make audio files? Up until now, I've been using stock QuickTime midi voices (on the Mac) and exporting aiff's from there.

I've browsed Jesse's tutorial... I just want to know if that's the only option to make audio files.


If so, here's my bigger question. I do my writing at home, but at work I have Pro Tools. Is there any possibility of installing the plug-in only at work so I can make recordings? With $200 for VD2, $100 for a controller, and $100 to upgrade my memory, it's getting rather costly pretty quick.

Is there any possibility to do what I described so I don't have to drop another hundred-something on a recording program for home?
I see that midi yoke is for PC.  My laptop is a Mac OSX Version 10.4.4

Can I just use my IAC Driver in my audio midi setup for my virtual midi cable?

Yes. If you are a Mac user, use the IAC Driver as your virtual midi cable.

In that Bidule screenshot, Bidule's own virtual midi cables are being used, so you'd replace ";Bidule1 (in)"; with ";IAC Driver 1 (in)"; and run your connections accordingly.
I got it to work!!!  Thanks for your help.

When I try to play a simple cadence in Sibelius with only four parts, my laptop has trouble playing it back... big unisons especially.  It sounds like a cd being played with scratches.  I have a Mac OS X 10.4.4 with a 1.33 GHz Power PC G4 and a 512 MB of memory built in.

My HD says I have a capacity of 37.14 GB, and 18.8 GB available.  What should I buy or install to have VD2 playback seamlessly?  Should I have another 512 MB of memory installed?  Any recommendations will be great. 

Thanks,
Jeremy
In Bidule, have you tried playing with the latency (aka- audio buffer) settings? Try increasing them to 1024. If that's like reading Chinese to you, do some searching for those terms in the FAQ section:
https://www.tapspace.com/support/faq

Ultimately though, your RAM may be on the low side. 512MB of ram running OSX, Sibelius, and Bidule with some VDL instances is asking a lot! If you have anything else running (or Widgets running in the background) be sure to close them. Upgrading to at least 1GB RAM (or more if you can) will help a lot.

In your VDL instances, click the ";options"; button, and check to see if DFD is active. If it is, be sure the ";reserved voices"; field is maxed out at 256. Otherwise you may hear cutouts like you're describing.
I understand latency now.  I pushed the latency in the sibelius playback device window to 1000.  Is it ok to do that in sibelius??  It definitely helped the playback some.  I searched and could not find latency in bidule.

I will definitely will upgrade the memory.

When I click the options button on the Kontakt player there is no metion of DFD or reserved voices.  I guess that is not the right option button.  I cannot find anymore option buttons for my VDL instances.

I did find the audio buffer in bidule.  When I double click it throws it in the window.  Should I connect it to other inputs and outputs?  However, I don't see latency when I click on the buffer.
";Audio buffer"; and ";latency"; are essentialy the same thing. Different programs sometimes refer to them as different terms.

You can adjust latency in Sibelius, however i'm not sure this is actually altering [i]audio[/i] latency, but rather the time it takes for midi messages to be transmitted. So that might not improve your performance as much as adjusting latency with your audio program (in this case...bidule). Sibelius would be the [i]midi[/i] source, not the audio.
Back on the original topic...

I've been using Wire Tap with no problems, up until I got
my new 2 x 2.6 Ghz G5. All the recordings I make sound
very fuzzy, as if heavily compressed.

Wire tap is recording at 48 kHz, 16 bit, aiff files with no
compression. VDL2 sounds fine - it just the recorded files.

Any ideas???
Change your 48khz setting to 44.1khz and let us know if that helps.
That didn't do it.
Are you using the built-in soundcard on your Mac? If so, is WireTap set to ";mac audio"; as its source? What are your audio settings in Audio MIDI Setup? Perhaps the outbound audio on your machine is getting misinterpreted by WireTap somehow. If tweaking the various settings in WireTap aren't giving you any better results, I'd suggest you check in with the support folks at Ambrosia since they'll surely know that product better than we would:
http://www.ambrosiasw.com/support/
I'll see what they say... thanks for the help.
If anyone knows bidule along with sibelius.  I'm trying to record through bidule using the audio recorder and all of my VD2 stuff records fine through bidule.  I'm using a synthesizer as well in sibelius.  How can I get the synth to record through bidule?

I know that this seems like a bidule problem, but I just can't find the answers on the bidule forum.
Bidule's built-in audio recorder will only record sounds that you have input through it. Since the Sibelius Synth sounds aren't being generated within Bidule, they wouldn't be recognized by Bidule.

If the synth sound is something you can route out of Sibelius, into bidule (using soundcard GM sounds instead of VDL), that might be one method to have it included.
I appreciate your response.  I'm still confused.  Is there anyone that uses bidule along with sibelius that has come across my same situation?  I know that Bidule will not record my synth sounds unless I route them to my mixer in bidule.  Does anyone know how I can route my synth sounds coming from Sibelius to record on my file recorder in bidule?

Thanks
Login or Signup to post a comment