Sounds playing twice

This may actually be more of a Sibelius question but when I enter notes in my keyboard using VD2 I hear the sounds twice. Once coming from VD2, the other coming from the midi channel of Sibelius.

Is there a way to turn one of the sounds off so I'm not hearing it twice? I don't know if its possible to do it in VD2 or not. Does the change have to occur in Sibelius?
[quote=";dan the drum man";]Hello,

I am having the same problem... whenever I enter a note using my Oxygen 8 keyboard, I hear the sounds twice. I checked all the settings in VDL2 and Finale 2005 as Jim indicated above, and everything matches up perfectly. I am running Windows XP, Pentium 4 chip, and with 512 ram stick (will add another 512 stick soon).

Any suggestions would be great.

Regards,
Dan[/quote]
Dan - double check your settings (see below). If both Finale and your Oxygen 8 are being routed to VDL2 simultaneously, you'll definitely hear the double trigger. Yuck!

1) Open the ";midi setup"; in VDL2. Turn everything to OFF except the Virtual MIDI cable (Midi Yoke or Maple MIDI).

2) Open MIDI Setup in Finale, and make sure your Oxy8 is set as the INPUT device, and your Virtual MIDI Cable is set as the OUTPUT device.

3) Ope MIDI Thru in Finale, and check to make sure it's set to ";smart.";

That should do the trick. Let us know...
Hello,

I am having the same problem... whenever I enter a note using my Oxygen 8 keyboard, I hear the sounds twice. I checked all the settings in VDL2 and Finale 2005 as Jim indicated above, and everything matches up perfectly. I am running Windows XP, Pentium 4 chip, and with 512 ram stick (will add another 512 stick soon).

Any suggestions would be great.

Regards,
Dan
Thanks, That did the trick.
No, the change needs to occur in VDL2.

Go to the MIDI Setup within VDL2, and make sure that your keyboard input is set to OFF. Since your keyboard is set as the input in Sibelius, then Sibelius sends its MIDI thru to VDL2, the only input that should be ON in VDL2 is that of your virtual midi cable.

Later, if you decide to just doodle with sounds in VDL2 (without using Sibelius), go back in, and turn the keyboard midi input back to ON.

hope this helps!
Login or Signup to post a comment