Diddle Playback

When I try playing back diddles on finale, they don't sound smooth, but very jerky. Does anyone know how to fix this?
You may try determining if the jerky sound your hearing is being caused by Finale's diddle playback, or your soundcard settings. What kind of soundcard are you using? Do you know if it uses ASIO drivers? One quick way to check is to open up the Audio Setup window in VDL2 and click on the ";soundcard"; button. What are the various settings there, and are there other options to choose from? Also, what are you using as your midi driver to connect Finale to VDL2 (virtual midi cable)?
I'm trying to create my own maps and templates in Fin 2002.  I've found quite a bit of ease in the process, but am working through some details.  Does anyone know how I can assign the single slash marking (from the articulation tool) to execute the needed audio result ( a diddle ! ) ??? Or is there another way of going about the task?  Thanks so much!
I haven't used Finale recently since I've converted over to Sibleius but I believe that in Finale you have to use the smart playback tool and it actually writes the articulation into the 4th layer of your staff.

I've never created a map so I don't know if there is a way to write that articulation into the map or not in Finale.
Maps and articulations are 2 different things. A percussion map only assigns midi notes to a particular staff location. This is how you set up your notation key, along with noteheads etc. An articulation is a performance device just like dynamics. In Finale it is possible to edit articluations in the articulations tool by selecting the the specific articulation, click 'EDIT' and adjust the playback. Smart playback is not available in Finale before the 2004 version. It's been a couple of years since I used FIN2002 so you may need to enter all of your diddles by hand in to the fourth layer and then hide the layer for playback only.

Ted Boliske
I did some checking because, as I said above, it's been awhile since I've used FIN2000/02.

I upgraded from FIN2000 to 2003 so anything that first appeared in 2002 I did not get. In 2003 you can get articulations such as slashed diddles/trills to playback by using the TG Tools Smart Playback. Select your music with the Mass Edit Tool (the box with broken lines), go to Plug-Ins-TG Tools-Smart Playback, hit apply and that is all.

Ted Boliske
Wow!  That worked GREAT -- so easy -- thanks, Ted!  I started using Finale 8 years ago, but have have been using with so much less frequency during the last 3-4 years, I just feel so ";behind the times"; anymore in the software technology. So, thans SO MUCH for your help!!
Glad to have been of help. If you have not done so, I would strongly suggest upgrading to Finale 2005. The playback features allow for 'marching band' meaning your diddles play back with out having to go through TGTools.

Im having the same exact problem in Sibelius 3, the diddle playback is jerky. Im using a Creative ASIO (sound blaster audigy), im not too wise when it comes to technical things with sound cards, but I could use some help.

I have 1 gig of ram, 3.06 GHz processor, and Im using a 10k RPM hard drive, on Windows XP, with Sibelius 3.

Using midi yoke, with the default latency its still just a tad off. Should I lower or increase the latency settings? My settings for DFD are the ones Jim Casella posted in another thread about these problems.
Adjusting latency (up or down) will depend on your system. The best advice is really to play with it to see what gives you the best performance. Generally, raising the latency will take some load off your CPU, which in many cases is neccessary. Since you're triggering sounds froma notation program, it's OK if there's a few more miliseconds of latency as you're not necessarily requiring instant, ";live"; performance type latency. Raising latency too high may cause extremely fast rhythms (such as fast drumline diddles, etc) to sound a little jerky. So the trick is to find a balance that allows your CPU to reimain happy, also isn't so high that faster rhythms have a more difficult time executing.
Login or Signup to post a comment