Kontact Player Sounds

When I click on the keys in the player, I hear the sample and a midi piano at the same time.  Also, they are very staticy.  (If that's a word)  Static is coming through a lot. 

I have P4 1.7 ghz with 1 gig of ram. 
[quote author=Fliggity link=topic=757.msg2921#msg2921 date=1122757108]
I downloaded the DFD, but do I have to activate it?  I am using a laptop, so the soundcard is integrated.  :(
[/quote]
You don't have to use DFD, but it's not a bad idea to run the DFD installer, in case you determine you need to use it later. In the VDL2 ";options"; window (click the ";options"; button), once you've installed the DFD extension, you can select the ";Active"; button to activate or deactivate. If it's deactivated, your samples will load completely into RAM. This generally performs better, but will mean instruments will load slower.

Even though you're on a laptop, you should have some default soundcard settings. Sometimes adjustments in the Soundcard setup window (in VDL2) can solve problems.
I adjusted the latency and set everything to off and now it sounds fine.  Now I just have to work on Finale using VD2!!!
I downloaded the DFD, but do I have to activate it?  I am using a laptop, so the soundcard is integrated.  :(
In VDL2>File>Setup>MIDI, be sure that everything listed in the OUTput interface is set to ";off";.

Static sounds may be a result of your soundcard settings. In VDL2L>File>Setup>Soundcard, you may try adjusting your interface so that it doesn't use a Direct Sound (DS) driver, and you might also try lowering the sample rate if you have the option to do so. It may also help to increase the latency slightly. For more precise feedback, it will help if you can specify what kind of soundcard you're using, as well as the settings in the VDL2 Soundcard Setup window.

Also, please specify if you have DFD active.
Login or Signup to post a comment