Midi Entry

Everytime I think I've learned something new, I realize there's so much more.  After trying to use the laptop keyboard to enter notes, I decided to use a Roland Fantom XA that belongs to the band I work with.  I finally set it up and the laptop is recognizing it, but I can't use it to enter notes into Finale.  I was trying it with Virtual Drumline but realized I just needed to get it working with Finale first.  As of now, I can play the keyboard in finale and it makes sound but no notes appear on the staff.  I know this is very basic but I have NEVER used a midi keyboard before.  Can someone help me with my settings to get VD 2 making sounds through Finale 2003?

Here are my settings right now in VD 2

Input Interface Fantom XA ON  EVerything else off

Output has everything off. 

Finale Midi Settings

Midi In  MIDI YOKE NT 1  Base Channel 1
Midi Out Fantom XA  Base Channel 1

On the keyboard itself, I have it set to USB midi mode and Midi Thru ON

ALSO, when I press the keys on the keyboard, I see the keys go down on VD 2, just with no sound. 

Can someone guide me through this? 

Now for some reason, the keys on the Kontact Player dont go down when I press the Fantom Keys
You've got some of your ins and outs a little jumbled up. Here's how you should set it up if you plan on Finale playing VDL2

[b]In Finale's MIDI SETUP:[/b]
[b]Input:[/b] Fantom XA (your keyboard plays IN to Finale)
[b]Output:[/b] MIDI Yoke NT 1 (Finale sends midi messages OUT through Yoke)

[b]In VDL2's MIDI Setup:[/b]
[b]Input Interface:[/b] MIDI YOKE NT 1 set to [b]ON[/b], all others (including fantom) should say ";off";. (VDL2 is receiving midi messages from MIDI Yoke, since that's how Finale sends them out)
[b]Output Interface:[/b] All items should say ";off";.

One other thing to check in Finale's MIDI Menu is that MIDI Thru is set to ";Smart."; Doing this will allow you to hear the correct instruments be chosen when you're entering notes into a particular staff.

Last thing to check...
In Finale, click your SPEEDY ENTRY tool, then go to the SPEEDY menu. You should see something in there that says ";use midi device for input"; or something along those lines. Make sure that's checked.

One other thing...on your Keyboard, I'm not sure that you want it to have MIDI Thru set to ON. After following the above steps, you may need to try this setting on the keyboard both ways to see if it makes a difference.

Think of all this kind of like you're hooking up a VCR. All the various ins and outs can seem sort of confusing at first, but if you follow the path logically, it'll start to make more sense to you. Hope this helps!
[quote author=Fliggity link=topic=772.msg2994#msg2994 date=1123287924]
Now for some reason, the keys on the Kontact Player dont go down when I press the Fantom Keys
[/quote]

The only reason you'll really want to see this is if you are playing into VDL2 live. Otherwise, Finale will be the one ";pushing the keys"; as a result of your entries. This may have stopped because you changed MIDI Input in VDL2. Hang in there. Read carefully through my previous post, and hopefully this will start to make more sense for you.
Thanks so much!  It seems to be in order now.  Now comes the task of learning the ins and outs of this program!
Login or Signup to post a comment