Loading errors & crashing

OSX 10.3, 733 Ghz, 900 something meg of memory. That said...

I've used the program for about 3 months with no major issues. I usually can load snr, tnr, bass, and cym and playback fine. Occasionally the notes would get hosed up, I'd send an 'all notes off', and everything was fine.

Yesterday, I load snr, tnr, and 1/2 way through the bass it said ";Error - couldn't load sample (unsupported format) BD3 hits-27.wav";, then froze. I restarted, and it then it couldn't find the entire tenor library. Restart - load snr, then tenor, froze on bass.

Repeat ad infinitum.

I do nothing else on this machine, and it's not online. How could it get so jacked? I'll try taking Norton home from work and running that. Could it be something else?

I almost forgot to add the congrats to Jim on the Cavies gig. Really looking forward to it.
just a follow-up...

My new memory was bad. It worked for a
few months and then it folded. Strange.

In the process, I wiped the drive
and started from scratch. I think
all will be normal as soon as I get
more memory.
What's strange is I haven't moved anything. It's worked fine for months, and then this happened all of sudden. Also, the error messages were random, meaning that sometimes it could find the library and sometimes it couldn't, so that's not the problem.

I think disc space is fine. I'm guessing it's system related. I think we have disk warrior also, so I'll give that a try someday soon here and let you know.
I might add that since you're using OSX 10.3, be careful with Norton (is it even available for osx??). For diagnosing disc problems and general maintenance, typically TechTool Pro or Alsoft DiskWarrior are more highly regarded, and safer at avoiding accidental data loss.

Hiccups on your system may have something to do with the relatively low CPU speed. A 733Ghz Mac isn't necessarily going to give you the best performance compared to even a low-end Mac Mini. But still, the load error should never happen. By any chance have you moved the folder named  [b]Virtual Drumline 2 Library[/b]? If so, it's possible that the VDL2 player is getting hung up. It's ok to move this library folder to a different location on your drive, but if you do you'll want to re-set its default location by clicking the 'options' button in the VDL2 player, and re-navigating to whereever you've decided to store this folder.

If none of the above scenarios pertain to you, is it possible that your hard drive is nearly full? If not, I would probably consider reinstalling the software. This shouldn't have to happen, but perhaps there are some other gremlins that affected it due to something system related.

If this is all you use this machine for, I would consider doing a complete reformat of the drive, and only hosting minimal software so you're working from a clean system with minimal drive fragmentation. It's always amazing at how much better a clean system will perform.

Thanks for the congrats! :)
Are you using the Virtual Drumline Player or Kontakt to load the sounds?

Is it the same sound file each time? (BD-3?)

If so, something may have corrupted that specific file and is preventing it from loading, which may be easy to accidentally do in Kontakt 2 if you accidentally change a setting.

Have you tried re-installing the library on your hard drive? That sounds like it should fix your problem.
Login or Signup to post a comment