1GB of RAM not enough?

I have a brand new machine - 2.3GHz with 1GB of RAM. I loaded the Med Snare, Full Tenor, Full BD, Med Cym and started getting the low memory warning. Finale 06 and the Maple midi thing were also running and nothing else. Am I missing a setting or something? I can't imagine how I'm going to do any ensemble arranging with more instruments and record it without serious lagging. I plan on getting more RAM if I can afford it, but if anyone has any tips, please help.
If your Realtec card doesn't come with ASIO drivers, you might also consider trying the ASIO4all driver. There have been good reports from other people with low-end, consumer soundcards that this can help boost performance. If you do a search on this forum for ";asio4all' you'll find several discussions about it.

You can download it (free) at: http://www.asio4all.com
You still might want to go much higher than 40 ms, and when using DFD there is a setting for ";small instruments"; that will help too.  You should be able to get 2 GB of RAM (2x1 GB) for around $140 with shipping too.  Try www.newegg.com or www.pricewatch.com
It's a desktop, not a laptop, and the soundcard is a Realtec (sp?). Anyway, I kicked the latency up to 40 and had better results playing back simple exercises, but still not so much on the more complicated things.
Which series of Presario is it?  10 ms is probably way too low for a PC laptop sound card, unless you have the Creative Labs card.  If it is a Celeron or Sempron based system that would be even worse.  Make sure you are using the ASIO sound card settings and keep the latency at 50 or more.  This will cause a little delay when you enter notes from your MIDI keyboard, but will help. 

I am basically a nerd living amongst a pile of computers and have tried VDL2 out on all of them, and I have found that the best way to get VDL2 working on any system is 1. read all of Jim's posts, and 2. raise the latency and use DFD (especially if getting low memory warnings). 
I didn't change the latency, it's set at 10ms. I'll mess with that and see what happens. I have a Compaq Presario with 2 RAM slots and currently 2 512 chips. They have to match, so I'm looking at $300+ to get two 1GB chips.
Out of curiosity- when you do File > Setup with VDL2 player, what is your output latency set at?  Sometimes a low number like 40 ms or less will cause problems during playback.

Also , you say new 2.3 GHz system, is this a G5?  You can get another 1 GB of RAM for only about $80-90 online.
I finally figured it out. It started working when I went to the Midi thru settings and hit save (it was already set to ";Smart";, I just opened and saved the window). Now I have the DFD installed and working, but there are still a lot of skips during playback. I'm trying to playback a HS level street beat with Lite versions of sn, ten, bd, and cym loaded. I set the reserved voices box to everything between 128 and 256 and I can't get a good pass. I plan on getting more ram as soon as I can afford it, but this is starting to get expensive.
Shane - be patient. It sounds like you may have a few things configured incorrectly and are experiencing a few newbie mistakes. The DFD Extension will not make it so you don't hear sound. You should check to confirm your VDL2 player is sending sound through your soundcard by simply loading an instrument and clicking on the on-screen keyboard with your mouse. If that doesn't seem to be working, you may need to reset your soundcard settings in VDL2.

For the record, when hearing VDL2 playback when using Finale, you should understand that you aren't actually ";hearing Finale";. All Finale is doing is sending MIDI data to VDL2 (which is what you are actually hearing).

Basics aside, what it sounds like is that your MIDI settings are incorrect (in VDL2 and/or Finale). Check in VDL2's MIDI Setup. For the [b]Input Interface[/b], you should have ";Maple MIDI 1"; set to ON (reminder: for the input). All other inputs should say OFF. Also (and this is one that a lot of people miss), make sure that everything under [b]Output Interface[/b] is set to OFF.

Then, go into your MIDI setup for Finale, and make sure the OUTPUT device is set to ";Maple MIDI 1";. Input device will be set to whatever your midi keyboard device is coming in through.

If these settings are slightly off, it's very likely that the two programs won't talk to each other. Think of it as a ONE-WAY path:

MIDI KEYBOARD (midi out-->midi in) FINALE (midi out -->) MAPLE MIDI (-->midi in) VIRTUAL DRUMLINE 2 (-->Audio Out) SOUNDCARD (end=sound heard).

It's kind of like hooking up your cable tv box, to your VCR, to your TV. Only without all the wires. Data goes in one direction.

Hope this helps a little. 1GB of RAM should definitely be enough with your system, so I'm sure this is a matter of you just learning the ropes a bit.
I downloaded the patch, installed it, and now no sound at all from Finale. I didn't change anything, and files that were at least playing now are not. Usually you can watch the Kompakt keyboard during playback and see the notes being hit, but nothing in this case.
Are you using the DFD extension? The ";read me first"; flyer in your VDL2 packaging discusses this, and it's something that most people use if they don't have 4GB ram to spare. You can download DFD for free from the ";updates"; section of the Tapspace VDL2 pages. You'll probably find the following post very informative once you soak it all in:
https://www.tapspace.com/forums/index.php?topic=636.0

I also suggest using the ";lite"; versions of tenor and basses (since they're the largest instruments in VDL2). You can load the ";full"; for making recordings, but for general usage, you'll probably find the lite versions work just fine.
Login or Signup to post a comment