Sound sources not in sync

Hello All,
Brand new user of VDL2 and Sibelius 4 so I hope you'll be kind to my lack of experience here.  Oh, the sounds are GREAT by the way, but you already knew that.  Anyway, while after setting up a score (done in Sibelius 4) for my winter line pit, I found that the sounds generated by VDL2 were ";late"; to the sounds that I had to use from my SB Audigy synth (electric bass, brass ensemble, etc.).  What have I missed?  My PC should be ok - 3.6Ghz P4, 2gigs of ram, SB Audigy.

Thanks
Don
Those two should be utterly independent...  does the same thing happen when playing just the guitar?
Thanks Jim,
Yes, tweeking the latency setting did the trick.  Suprisingly, to me anyway, I had to set the midi yoke to 70 and leave the Audigy at 24 and sampled sounds were the ones that were ";behind"; originally.  Anyway it's ";insync"; now.

Another concern is that VDL2 sounds seem to pull volume from the Audigy synth sounds. An example being - an elctric bass line is soloing then the vibes are added and there is an audible drop in volume of the bass line.  Almost gone for an instant and then back but still less than it was.

Thanks again,
Don 
Hi Don!
Welcome to the VDL community. By your description, this is probably a latency thing. Check this:

In VDL2, go to file>setup: SoundCard.

Your settings here can make a big difference on playback performance. For starters, check to see if you have an ASIO option under ";interface";. If you do, use that. Sample rate should be 44100. The ";output device"; should most likely be set to your Audigy card, and if you're able to set the latency slider, set it around 40ms. These will most likely work fairly well for your standard VDL2 settings, though occasionally, some minor tweaking to latency can affect things a bit.

The other thing to check into is in Sibelius. Go to Play>Playback and Input Devices
You should see a listing of all available playback devices (which will include your midi yoke that's sending midi-out messages to VDL2 as well as the Audigy playback device). I believe there's a ";latency"; column here. Set your audigy card and midi yoke to the same number - say around 24ms.

Try playback again and see if some of those settings help. If the VDL sounds still sound a bit late, try increasing the latency (in Sibelius) on the AUDIGY.

Basically ";latency"; describes the tiny delay between the note initiation (from sib), and the time it actually takes for the sound to be produced. Your intuition will be to make this as low (instant sound) as possible, but that can place heavy burden on CPU, so it's generally adviseable to increase latency enough to ease this strain just a bit, but not make it so late that it's terribly noticeable. Extreme low latency levels are most crucial in situations where you're playing live, but that wouldn't really apply with the notation environment.

Hope this helps.
Login or Signup to post a comment