Audigy2 zs question?

Ok, I just purchased a brand new creative audigy2 zs sound card for note book.  I have encountered a problem that I did not have without the card.  While writing in sibelius, I will get a cracking or popping sound during rest while playing back, or even after I hit the note to enter the notation in sibelius.  ex, select a quarter note, and hit snare r hand, and a split second following I hear a pop.  I have downloaded the latest update for my sound card.  Any further suggestions?  Thanks

I have even tried the asio drivers!
Well, I have the whole problem fixed now.  Thanks to everybody for all of their help.  The problem happened to be with the 1st initial installation, the program didn't fully install correctly.  So I uninstalled it, re-installed it, and now everything is running smooth as can be, no popping, and I even have more options now.  THANKS TO EVERYBODY FOR THEIR HELP!!!
Do you have DFD active? If not, how much RAM is in your machine, and what is the CPU speed? It'll be helpful to know a bit more about your system specs.

If you are using DFD, be sure you've set it to the ";small instruments"; setting, then increased the max amount of voices to 256. Be sure to hit ";apply"; once you've made the settings. If you don't know what DFD is, there's a brief description of it at:
https://www.tapspace.com/forums/index.php?topic=636.0

and you can download the extension free from:
https://www.tapspace.com/updates

Also, you may try tuning up your system for better audio performance by following the ";tuning tips"; at
http://www.musicxp.net/

Pops and clicks are usually system related. If you want to remove some strain from your CPU, you may also try decreasing the sample rate in VDL2 (again in: file>setup>soundcard). The sound quality may suffer a little, but laptops aren't generally as well-suited for high audio performance. If your CPU is a little slow, hard drive is getting full, hard drive spins at 5400RPM or slower (as many laptops do), and have limited RAM, these are all things that can affect your performance.
Jim, I adjusted all of the settings to the configuration that you suggested.  I found that it still has a slight pop, but not as ";abrupt"; sounding. 
Open VDL2, then go to File>Setup>Soundcard.

Under ";interface"; be sure you've selected your Creative ASIO driver.
For ";Output device"; also be sure you've selected your Audigy device.
For ";Latency"; set the slider around 40 to 50 miliseconds or so.

Let us know if that helps.
Let me clarify something that I failed to mention in the original post.  This popping sound only occurs when I have virtual drumline open, no other programs, only vd.  Jessie, Im not exactly sure what to look for in the ";help"; sectioin, due to to problem only occuring with vd.  Any further suggestions?  THANKS...
Use the Creative ASIO drivers and set the latency around 40.  If that doesn't help, you can use the search feature and find a lot of discussion about playback problems.
Login or Signup to post a comment