VD1 sounds coming through snare

Hey,
First off I'd like to say that I apprieciate this program and how much it has helped me already.  I have all my programs set up corectly (I think.... Sibeluis 4, Maple MIDI, and Kontakt Gold).  I have the sounds going through Kontakt and I have set up the MIDI settings in Sibeluis, but all the sounds are coming through the snare voice.  It's a little weird but to be more descriptive, it's just the snare staff that makes any sound, the others don't make any sounds at all.  However, when u play the snare voice you can hear the bass, tenor, and cymbals.  I was just wondering how to fix this, and whether its a problem with my sound library or something in Kontakt.  Thanks in advance.
Andrew
Yup, works like a champ.  Thanks for all the help.
[quote author=AGVeit link=topic=1039.msg4344#msg4344 date=1142031875]
OK, I'm using the full version of Kontakt not the one that comes with sibelius.  Bill, I dont think I changed the channels how do I go about doing that?
[/quote]

Yeah, not changing the channels would certainly be the problem. This is a very basic function of Kontakt which you should be able to find in their user guide. Each instrument allows you to set the channel (1-16), or ";omni"; (all channels). Be sure you've set it to something OTHER than ";Omni."; That's probably what you need to do.
OK, I'm using the full version of Kontakt not the one that comes with sibelius.  Bill, I dont think I changed the channels how do I go about doing that?
You say you're using Kontakt Gold. That's only useable internally with Sibelius, and it won't allow you to load third-party sounds like VDL2. Just want to make sure we're understanding you correctly. Are you using the Kontakt Gold (from Sibelius), or the actual full version of Kontakt? They are two very different things.

If you're using Kontakt, what Bill asks is important. Make sure each instrument is set to a unique channel (snares=1, tenors=2, etc), and that those are the same channels they're set to in the Sibelius mixer.
What version of Kontakt are you loading your VDL sounds in to?  Also, did you change the channels in Kontakt to correspond to their settings in Sibelius?
Login or Signup to post a comment