Sibelius Hairpins

I can't hear hairpin dynamics at all.  I have discovered the Cres./Dim. Plugin and use that with hairpins in wind music, but for some reason I can't get it to work with VDL:2.  I have turned off the Live playback so it won't interfer.  I have also tried using both C11 and C7 for the plugin, but I simply can't get my drumline to cresendo!  I also noticed that it will not play any accents within the phrase where I have my hairpin.

Any advice?
Well it's most evident with the marching snare drums when they are executing a crescendo. (probably due to the varied snare responce at different velocities)

Also, the tenors sometimes sound a little dirty at high volume levels. I don't quite recal which drums at which volumes sounded this way. But I remember hearing it quite a few times. Perhaps it's my machine and not the samples?

Also, the Marching bass drums have such a huge difference in sound between the R and L hand samlples at FF that I strictly use the R hand only when inputting the notes. 

I realized that some of this stuff is hard to record in ;)  I suppose the only way to get a smooth Crescendo would be to record a sample for almost every stick height. Thanks for the great product! Let me know if some of these can be fixed.
[quote author=perpetualpoet link=topic=1080.msg4560#msg4560 date=1145117531]
When I input a p to FF crecendo, I can REALLY tell the difference when VDL2 switches between the various samples for each volume level. Anyway to fix this?
[/quote]

Certain instruments are more graceful at this than others. Can you be more specific? What type of music is happening when you hear the offending layer changes, and on which instruments in particular? I know of several places with room for improvement, but it's always good to get a handle on how it's effecting others.
When I input a p to FF crecendo, I can REALLY tell the difference when VDL2 switches between the various samples for each volume level. Anyway to fix this?
You've discovered some quirks about how Sibelius handles hairpins. For starters, you should keep Live Playback on. It will come in handy when you want to fine tune this later.

Dynamics in VDL:2 are done with MIDI VELOCITY. Velocity is measured from 0 (no sound) to 127 (highest velocity). Take note that in terms of MIDI protocol, ";Velocity"; is different that ";Volume";. File that one away, and try not to forget it. In Sibelius, Velocity is affected by changing the dynamic marking (expression text) like pp, mf, FF, etc. Also when you add accents or ^ marcato markings, it will increase the velocity exponentially.

Hairpins also affect velocity, however the glitch in Sibelius is that if you put a hairpin on a measure that contains accents and non-accents, it will negate the accent pattern, and simply put a hairpin velocity change in. Hang in there - this isn't too bad. First, you can affect how extreme this hairpin plays back by going to the ";Playback"; pallete and entering a higher percentage for the hairpin playback. It defaults to 10%, but you'll get a more exagerated cresc or dim by bumping it to 30% or 40%. This still doesn't fix the fact that your accent patten has been wiped out. So, the best thing to do is to select ONLY the unaccented notes (ctrl-click on windows, or apple-click on mac will allow you to select unsuccessive notes). Once they're all selected, go (again) to the ";Playback"; pallete, and click the ";live velocity"; checkbox (so it's checked). It will default to a value of 80, but you should probably lower it to around 66 or so for a reasonable tap sound from VDL2. Now the accents will crescendo (based on the hairpin), but the taps will stay at a lower velocity throughout. If you want a visual representation of what you've done, you can check the ";Live Playback Velocities"; from the VIEW menu, and you'll be able to see (and adjust with the sliders) any notes that have a live playback velocity attributed to them.

Don't use the cres/dim plugin if at all possible. It affects MIDI VOLUME (Controller 7) which can cause some screwy balance things to occur. MIDI Volume is initially set with the sliders in the Sibelius MIXER window. Once you've got your volume set, it's best to leave it untouched during the course of the score...at least when using VDL:2.

Hope this helps.
Login or Signup to post a comment