Unwanted Gliss on Xylo

Hi folks...

Using Finale 2006, VD2

First, I'm not using a VD2 template...It just a small mallet ensemble I'm working on.  For some reason, when I input xylo notes they playback as glisses.  I'm guessing it's a mod wheel problem and all the mod wheel stuff and me aren't very good friends :(

Could anyone help out?

As you're entering your notes, just make sure to put the mod wheel in the ";down"; position. If your score is playing xylo parts with glissandi for some reason, you might want to insert a ";continuous controller change"; at the beginning of the xylo part. You can do this with Finale's MIDI tool. The mod-wheel (aka ";modulation";) is controller #1.

Hope this helps.
Ok after a few trial and errors I set Human Playback Style to 'None' and this seemed to do the trick.  Although it has solved my problem I'm afraid at what changing this setting will do to the rest of my arrangement. :(

Jim, if you were to insert a 'continuous controller change' how would you go about it?  And sorry to be bothering you with such a newbie question but, you know, I'm a newbie ;)

Thanks for replying!
Check your Finale manual under ";Midi tool"; and ";controller change"; (or possibly ";continuous controller change";). It's pretty simple I think.
I have this same problem after a recent clean re-install. Editing the ";Continous DATA"; with the mod tool fixed it, until you turn HP back on. I've tried telling HP to ";Incorporate continous data";, as well as to ignore it. When it's 'incorporated', the instruments dissapear altogether. Without HP, diddle markings don't get played back, so I need HP on.

Any insight?

Glad to hear that you were able to get rid of the gliss by editing the mod-wheel controller data. This is an area where HP (I think) can begin to pose a challenge because it may not allow you to control all the midi controller data you need to. I'm not sure if Finale has plans to improve this or not, however one workaround someone pointed out to me recently was to turn OFF human playback, and simply not use diddle notation, and  rather, just enter in the actual rhythms so you can get the benefit of hearing the correct stickings in roll figures and such. I realize it's not ideal, but it's one of those quirky Finale limitations (I think). The other reason this was necessary is because if you want to accent a diddle (both notes of the double are accented), for some reason, Human Playback would only accent the first note of the diddle - again, not ideal behavior.

The other option would be to keep HP off, use regular diddles, but instead use the TG Tools ";smart playback"; plugin (in your Finale Plugin menu) to get your diddles to play back. It does this by placing invisible notes into layer 4. So if you later have to edit a measure that's been treated with this plugin, be sure to know you'll have to edit layer 4 (or erase it altogether and re-run plugin).

As always, I'm not completely current on all the nuts and bolts of Finale these days, so if I'm mistaken, Finale experts, please be sure to correct me!

Good luck!
My problem is, the gliss wasn't always there... And FYI, when I add a mod wheel data modification with the Expression Tool (bass drum implement change) it seems to work with HP on.

However, with HP on, xylo plays all notes as rolls (comes accross as a gliss), with HP off it plays as expected. Before I reformated my HD and reinstalled everything I had never experienced this.

I am running Finale 2006, and VDL as a VST plugin from within Finale. I can go into VST setup and adjust the VDL2 modwheel for the xylophone and that fixes the problem, until I play with HP on again, then it goes back to rolls (mod wheel up). Somehow I have the xylophone defaulting to mod wheel 'up' and thereby playing rolls - and I can't seem to change that.

Hope someone has an idea... TG Tools I hoped was dead when HP started playing diddles... And as far as writing the rhythms out, any software that requires a change in how we notate to achieve functionality is inherantly flawed.. (Finale 2K6 I speak of) I have yet to find something I can't do with Finale - usually it's just a matter of delving deep enough into it to find out HOW to do it...

jDuke, I'm not sure if this will work, but it may be something to try. With GPO more integrated into Finale, I think some of the Human Playback features have been specifically designed to function according to GPO's programming. In particular, most instruments use the mod-wheel (controller 1) to influence dynamic expression (except its harp, piano, percussion, perhaps some others). This can be a handy way to affect hairpins over sustains and such, but in the case of VDL2 stuff (percussion), it's counter to what you'd be using the mod-wheel for. Unless of course you're attempting to use both GPO and VDL2 simultaneously. I suppose that's a different can of worms.

But for now, open your HP options and try UN-checking the box in the GPO section that says ";use contr. 1 for continuous dynamics."; Logic would tell me this would be a way to regain your normal mod-wheel behavior. If that doesn't work, it may be worth UN-activating GPO support in the pulldown menu.

Let us know if that gives any sort of different result (if you haven't already tried it).
Jim Cassella, you are a giant among insects. (and not JUST because of SCV 99's book!)

Un-checking ";use contr. 1 for blah-blah"; appears to have done the trick! And just before I was about to eliminate all xylophones from my writing!

Xylophones are once again an acceptable percussion ensemble instrument....
Awesome! That's what we like to hear. Xylaway! :)
Login or Signup to post a comment