VD 1 and Soundblaster X-Fi

I'm having an issue trying to load the full sound set into my SB Xfi card.  Soundblaster X-fi will let load the others but not the Full.  I am able to change the cache and space used for the sound sets, but it still says that it fails. 

My OTHER issue, is that once i loaded the med soundset, and I set it all up to play back the drumline parts, sometimes it will only play the echoes of the sounds and sometimes it will play just fine.  Then there are other times where other instruments like mellos and baritons won't play fully, they will also just play echoes. 

HELP!! :-(

Jon
What amount are you setting your soundfont cache to?

Echoes? Not sure I'm following you on that one. It may be a question for Creative Labs, but if you can clarify maybe someone here might be able to lead you in the right direction.
There are often global effects that can be placed at the driver-level for Creative cards.  Be sure that's off.

Use your X-fi installation CD and navigate as follows:

1. Right click on the drive that you load the CD into, and select 'explore'.�� (You don't want the cd to autoplay.�� If it does, exit the installation, and go to 'My Computer', then right click, etc.)
2.�� Open (double click) the folder 'Audio'.
3.�� Open the folder 'Setup'.
4.�� Next, open the file 'setup.exe'.
5.�� After it loads, it will give you several options.�� You want to select the 'Repair' option.�� (Click the button next to 'Repair')
6.�� Find the��button on the bottom right entitled 'Clear All'.
7.�� You only want to select the following applications to be repaired:�� 'Creative SoundFont Bank Manager' & 'SoundFont Banks'.
8.�� Finish the install as you did when you first installed your X-fi sound card.
9.�� Restart as prompted.

Now your original settings have been installed and you should be able to install your VDL:1 SoundFont as follows:

1.�� Open up the program 'Creative SoundFont Bank Manager'.
2.�� Click the button 'SoundFont Cache'.
3.�� Use 'Dynamic Caching' (unless your have about 1 GB of RAM), and set it to your desired number (I recommend maxing it out), but you will need at least 120 MB.
4.�� Click the button 'Bank'.
5.�� Navigate to Bank '010' and click it.
6.�� Select the button 'Load'.
7.�� Navigate to where your 'VDRUMLINEFULL.sf2' file is and select 'Open'.
8.�� Give the program a second to load the full file into the sound bank.

VDL:1 is now loaded into your soundcard's soundfont bank.

As far as the echoes you are hearing - more than likely your settings are causing this.  If you are in 'Audio Creation Mode', check to see if your reverb is turned up.  If you are in 'Entertainment Mode', check the 'EAX Effects'.  Those effects are cool, but they may disrupt the soundfont working properly.

Hope this helps.

- OT
Login or Signup to post a comment