cym crashes

I am using the cymbal crashes that are attached to the marimba patch and I can't get the ";crash w/ mallet"; to sound loud, even when I put the midi number at 127.

Is/has anyone experienced this?
Hey Jim, I believe it was hard or hard lite, I can't remember which one I used, and I won't be near that computer until after summer.

I'll try doing what you said on my other projects and see if that works.

See you on tour, have a blast with the cavies.

Freddie
Freddie - I believe you've found what was a bug in the initial release of our library. To check, try setting that crash at a velocity value below 64. If it sounds loud, that's what it is - a bug. This is fixed in our forthcoming library update.

To echo what erath asked, which exact Marimba instrument are you seeing this on? I recall it was only one that was affected, but I can't remember which one.
Are you saying that everything you are doing has a normal volume, except for that one particular sound?

You might also make a mention of what set-up you are using. I don't know if it will answer the question, but it helps to know if you're windows or mac, what you're processor speed is, how gigs of ram, etc. Also, are you using VDL:2 by itself or are you loading it into something else?

ER
Login or Signup to post a comment