Disable Mod Wheel?

Hi,

I have VDL2 and Finale 2006.  I would like to know if you can disable the use of the mod wheel in VDL2.  I've already tried the MIDI change posted in your FAQ's, but it seems not to work.  I'm just getting tired of hearing the snare play near the rim.  When it plays back the mod wheel is moving up and down on it's own. 

Thanks for any info.
Dave
Dave,

I never had that problem when using Finale 06 with GPO and VDL2. 

Were you only having the problem with a single file, or was it with every file?  If it was the latter, did you try reinstalling each program individually?
Update to what kind of works:

I noticed that when I opened my file I would get an error message that said, ";To hear the performance data recorded in HyperScribe, or to hear your MIDI and Tempo Tool changes, select 'Incorporate' for User MIDI Data in HP Preferences.";  (blah blah theres more)

So after playing around I went to my playback settings and then human preferences where the FXDLG window opens up.  (I don't know what FXDLG means, gotta love Finale).  Under the Gerritan Personal Orchestra, I unchecked ";Use Contr. #1 for Continuous Dynamic";  and that did the trick.  Granted it doesn't sound as good, but it's livable.

Thought I would share to those who may be having issues with Finale 2006 for Windows and having their VDL2 playback correctly when you also use GPO for the Band Sounds.

If you have any other suggestions, or understand what I did, I'm willing to listen because I don't know what I did.

Dave
if you want to try this:  under human playback click on a certain style that you wish.  That will disable any mod-wheel changes you have made.  To hear the changes again, just turn off the human playback (click ";none";).

that will do the trick.
Thanks Jim for your speedy response.

I made sure and I do not have any duplicated bank of channels.  Also, there are not any mod-wheel controller changes.  I didn't have the std cc#7/cc#10 selected, so I did that.  The audio seems quite a bit different with that, a lot of instruments were not being heard when I did that.  I'll have to look into that more though. 

Finally, yes, I am using the GPO for the band instruments that are being played.  I'm thinking that is causing some issues.  I haven't had time to pinpoint it yet.  I'll have more time Monday. 

If I don't figure it out then, I may take you up on your offer for a quick look at the Finale file.  By the way, I really appreciate you going above and beyond for that little bit of assistance.  I'll let you know more by Tuesday.

Thanks for all your help so far.
Dave Peters
I'm not sure there's a way to disable the modwheel. That's kind of like saying, ";can we get rid of middle-C?"; Joking of course. ;)

Instead, I think it might be worth looking into why you're seeing this behavior. Even though you may see the mod wheel animating during playback, these controller changes should respond independently among different staves. I guess the thing to look for might be:

1) Are there any other staves in your score that are set to the same bank of channels, as well as the same midi channel that your snare staff is set to? I'm wondering if the mod-wheel is reacting to midi messages it's getting from outside the snare staff.

2) If not, you might want to check to see if there are any (unwanted) mod-wheel controller changes somehow assigned to that snare staff. This might have been done manually (with the midi tool by setting a ";continuous controller change";), or (my guess is this may be more likely), you assigned a mod-wheel message to a text item that perhaps is sending the unwanted controller change.

Controller changes are a very important part of making midi music sound more realistic, so it's not necessarily the best idea to get away from it. Since (in Finale) these controller changes aren't necessarily ";visible"; like a dynamic marking or a note value, it's important as the user, to know when and how you're using such controller changes.

One other thing to check (not sure if this is really the issue): Open the VDL2 window, and click the ";options"; button. The button that says ";use std cc#7/CC#10 volume and pan"; should be active (green). Some versions of orchestral soundware (like GPO) use the mod-wheel for gradual volume changes, and perhaps there's something in Finale that's trying to playback hairpins as if this were the case. That'd be something to reference with the Finale folks or your documentation.

If you're stumped, and feel comfortable sharing your Finale file, PM me and I'll try to take a quick look for you.
Login or Signup to post a comment