Getting Sounds Through the keyboard

I am using PC, Finale 2005b, Kontakt 2.1.1 and Midi Yoke.  When writing music with my midi keyboard and using Kontakt, I don't hear sounds play back when I touch the keys.  But if I use VDL2, I do hear the sounds.  What do I need to do to hear the sounds when I touch the midi keyboard when using Kontakt?
Check your Kontakt settings...  are they accepting input from your keyboard?
I can get kontakt to pickup my keyboard.  But, I don't hear them when I am entering notes into finale.
In Finale, be sure MIDI THRU (in the Midi menu) is set to ";smart";

In Finale's MIDI Setup, be sure your MIDI keyboard is set as the ";input device";.

In Finale's MIDI Setup, be sure Midi Yoke 1 is set as the ";output device";.

In VDL2's MIDI setup, be sure Midi Yoke 1 is set to ";ON"; for the INPUT interface. All other's should be ";off.";

In Finale's Instrument List window, be sure each staff is set to the correct channel that it's corresponding VDL2 instrument is set to (in VDL). For example, if snares are set to channel 1 in VDL, be sure your snare staff in finale is set to play through channel 1. Vibes on channel 6 in VDL, set that staff to channel 6 in Finale.

Hope this helps.
Thanks Jim.  I checked all that.  Now I get sounds while inputting notes on the channels that have one instrument, but not the channels that have an instrument bank (example: xylophone, crotales, brake drum on one channel).  How do I get the staves with instrument banks to make sound when inputting notes?
In the Sibelius Mixer, set ";program"; to 0 (zero).

In Kontakt, set the midi-in channel correctly. You'll see four banks (or ports) each with 1-16 channels. Be sure you're choosing the first port, and then the channel that you've set that staff to in the Sibelius mixer.

Hope that helps!
Hey Jim,

I have finale, but I tried to set all the programs to zero in the instrument list, but finale only lets you pick between 1-127.  So I set everything to program one, now I get sound on all everything in bank one when inputting notes, which is a big help.  Now if I can figure out how to get the other banks to sound while I am imputting notes, that would be awesome.  Any ideas?

Thanks Jim
Oops - sorry for spouting off about the wrong program. I think I was on auto-pilot in that last response. Yes, Finale only lets you go as low as program 1, which is somewhat less confusing anyway since that's how Kontakt numbers its programs.

If you want to hear the other programs (aka patches or instruments) from a certain bank during playback, you need to insert a patch change in Finale (either with the midi tool, or as a playback option attached to a text item). You won't hear the other instruments from a bank play while you are inputting notes unless you alter the patch number in the instrument list. Probalby not something you want to keep altering while you work. If you've inserted the patch changes properly, you'll still hear the bank switch instruments during normal playback.

It's OK.  And that's what I thought about the sounds while inputting the notes in finale.  Thanks for all your help.
Login or Signup to post a comment