Need Help with VDL2 Application Error in Finale 2006

I just installed VDL2 and followed the quick start directions.  When opening the template (current one)  Finale 2006 has a screen that pops up and says ";Application Error, Must re-install Virtual Drumline 2.  I have reinstalled three times.  I have recently reinstalled Finale 2006.  The same thing still happens.  I am using a 1.5  Ghz Mac Powerbook G4 with 2 GB of RAM.  My OSX Version is 10.3.9. 

Thanks!
Thanks!

That worked.  All is well.  Thanks to those of you who offered help!!!!!!

It was greatly appreciated!


Tra'
Before attempting to re-install, I suggest purging your machine of any traces of the former VDL2 installation. Be sure to trash (and empty trash) the entire contents of the ";Tapspace"; folder in your Applications folder. Also trash the following files:

*Macintosh HD>Library>Preferences>Virtual Drumline 2.plist
*user directory (that's you're user account)>Library>Preferences>Virtual Drumline 2.plist
*user directory (that's you're user account)>Library>Preferences>com.native-instruments.Virtual Drumline 2.plist
*Macintosh HD>Library>Audio>Plug-Ins>Components>VirtualDrumline2.component

Once you've trashed the above files, you might try doing a ";find"; search for ";virtual drumline 2"; or ";virtualdrumline"; and make sure you've cleared your machine of anything having to do with the former installation. There may be a few others that I didn't mention above.

Once you've cleared all that out, re-install VDL2. Don't interrupt the installer as it can sometimes take up to 20 minutes to get all the sounds installed properly.

If you're still experiencing the error, I'd suggest you contact Native Instruments support by filling out the online form at:
http://www.nativeinstruments.de/index.php?id=suppform_us

*Note - be sure you've logged in with your NI username and password in order to see the form.

Good luck!
Just finished trying to open just virtual drumline.  It is definately a VDL2 problem.  It says it cannot find the .nki files and asks me to see if I want to find them.  I do, and the program opens up and abruptly shuts down.    I have tried reinstalling again, and the same problem STILL persists.
Have you tried running VDL2 in stand alone, without Finale? If not, go ahead and try starting up the app, check all of your audio and midi settings within VDL2, load an instrument and tap away on you midi keyboard. If you here sounds and get no error messages then the problem might not be VDL, so go ahead and try it again with Finale. Also, check the Finale forums for any AU problems. HTH and if not we'll keep trying til we find the answer.

Ted Boliske
Okay.  Now I have done all of this you have stated.  I can now go into finale and virtual drumline 2 does show up under midi channels 1-16.  However, I cannot select it.  When I do select it, the previous message comes back up in a finale 2006d window.  By the way, thanks for the help so far!

Tra'
Go to Macintosh HD -->Applications -->Utilities -->Disk Utility.�� Highlight ";Macintosh HD"; from the list and choose ";Repair Disk Permissions";.�� My guess is that for some reason you do not have permissions to open VDL2.��

You may also want to check and see if you have READ/WRITE for the VirtualDrumline2.component in Macintosh HD -->Library -->Audio -->Plug-ins -->Components�� folder.�� Highlight the VirtualDrumline2.component and go to the File Menu -->Get Info.�� Expand the Permissions area in the bottom.�� Do they all say READ and WRITE?
I do have Finale 2006d.  When opening the template the finale screen opens and you can see the different steps that the system is loading.  When it gets right before the plugins it has a pop up screen that reads exactly ";Application Error with Virtual Drumline 2.  You must reinstall Virtual Drumline 2.  Thats it.  Then finale opens right up.  When you click on the AU setup there is no Virtual Drumline option, just the GPO option under midi channels 1-16.
Are you on the most receent version of FIN06, which is Finale2006d?
Have you run Disk Utility and repaired permissions?
What specifically does the error box say?

Ted Boliske
iBook G4 1.42Ghz/ 1.5GB RAM/OSX.3.9
Login or Signup to post a comment