Samples choppy and clipping during playback

iMac
2 GHz processor
2 GB RAM
Samples on an external drive
Sibelius/K2

Here's the ensemble set up:
2 Marimbas (each with their own channel)
2 Vibes (each with their own channel)
Bells (Glock bright)
Timpani (medium)
Bass Drum (BD Tam Tam)
Djembe Big
Congas (Latin Combo)

9 samples in all and when they are all playing my computer clips! In K2, the cpu usage goes off the chart, while the disk usage stays very low. Is there a setting in K2 that I need to change (DFD, latency, etc.)? Shouldn't my computer be able to handle this? Please help!!

Ralph
That did it! I'm not sure how, and I'm not gonna ask! I took out the reverb from all the samples, and added a group effect through the outputs. The cpu usage never went above 4 bars, and the disk barely used 1! Thanks!

Ralph
Ralph, is your Imac a G5 or an Intel CoreDuo processor?

You might consider eliminating each instrument's individual reverb sends within Kontakt. There's a description of how to do this here:
https://www.tapspace.com/forums/index.php?topic=701.0

Also, i'm guessing that you may be able to drastically improve your playback by altering the latency settings in the soundcard settings window (in K2). Try setting it around 30-40 ms and let me know if that helps.
There's quite a bit to read concerning this throughout the forum. Be sure to do a search for folks with the same kind of problem. I had the exact same problem you did, and searching the forum yielded the results I needed.

That being said, trying changing the instrument CPU usage from DFD to sampler. Your computer looks like it can handle it.

ER
Login or Signup to post a comment