Need Help! Full Score Playback Issues

I have an HP media center PC 864n (Pentium 4 2.66 GHZ) with 1 Gig of memory (had 512MB, but tried the upgrade hoping for a solution), Soundblaster Audigy 24 bit Soundcard.  I use Finale 2005 for my band arrangements.  The problem I have is when I playback the full score, the sound will get choppy and uneven, or notes won't sustain (cut short).  It seems that as the score gets denser, the problem occurs.  I am using general midi for wind and keyboard parts, VDL1 for drumline parts. 
I've looked through all the posts and haven't found a solution.  Any help would be greatly appreciated.
Thanks
Matt
You'll still need more memory. My guess is that as the score gets more dense you're straining the CPU and RAM. This will be especially true if you're using the audio card for playback of both the GM sounds and VDL.

Ted Boliske
You may get better CPU performance if you increase the latency on your soundcard as well. Your Creative Labs software that came with the card should allow you to do this. Look for ";latency"; or ";buffer size"; and try increasing it a little to see if that helps.
Thanks guys!

I tried to change the latency settings but couldn't find it. The Soundblaster card came with the computer and the software that came with it doesn't seem to have that option. At least not apparent to me! I am off to the Soundblaster sites and forums to try to figure it out from that side. At least I have a better idea of what I am looking for. Thanks again for the help.

Matt
Login or Signup to post a comment