Volume levels of sounds

I'm not sure what I did but I am adding timpani parts to a piece I am arranging for band and the playback volumes are not matching what they should be. I have some timpani beats that are accented at fortissimo with hard mallets and the playback is at something like a mezzo piano level. A couple of my keyboard lines are like that as well.

I am using Sibelius 4.1 on XP w/ the 0.9.2 template. Did I change something in my template on accident? They were working earlier. I've been doing some things with program changes and staff changes but I don't know if that might have any effect on it or not.
I should also mention that I am using Kontakt 2.1.1 with multi instruments. Another example of the issues I am having is that the staff I have using for xylophone and bells, sounds soft except when I used the medium dark xylo lite instrument, it plays back at the volume level it should.

I've run into the same thing recently and my problem ended up being staff changes (for sus cymbals attacks) and then going back. The offending measures had to be reset to the proper staff twice for it to stop the soft sound playback.
Are you using the latest VDL:2 library update? If not, try this.  In your K2 multi., double click on the instrument that is giving you problems, this should bring up that specific instruments settings.  Click, ";edit group";  from there, click edit all groups.  There should be a number of specific techniques for the instrument, make sure that every check box is checked.  Once you have done that scroll down and make sure that the retrigger button is orange.  Hope that helps.

Couple things to try:

1) In Sibelius, raise the volume slider of the desired staff (in the mixer). If this isn't the problem then...

2) In Kontakt, click the wrench to open an instrument, then click the ";instrument options"; button. For the option that says ";Midi Controller #7 (volume) range";, set it to 0 (zero) db. It may be set to -6 as a default.
Login or Signup to post a comment