Having trouble loading VDL2/Mac Powerbook

Mac OS X, Version 10.4.7
Processor: 1.67 GHZ Power PC G4
Memory: 2 GB DDR SDRAM

Greetings!

I tried installing VDL2 on my laptop.  I am not
able to open the program.

1.  Do I need to copy anything directly to the hard drive?
2.  I am getting error messages: 

";There is no default application specified to open the
document ";Virtual_Drumline2_part1.nks";

Native Instruments:
WARNING:  could not open file!
It should be located at Macintosh HD: Applications: Virtual Drumline
2 Library: Virtual Drumline2_part1.nks

Can anyone help me figure out what the problem is?
I tried re-installing and am still having problems.
You can e-mail me at: [email]nflum@music.ua.edu[/email]
Or, I'd be happy to speak with you:  (205) 348-9440 (office)

Have a great day and thanks for your help!
Neal

Neal Flum
Associate Director of Athletic Bands
University of Alabama


...With Jim's assistance I was able to solve my problem.  Using Spotlight,
we found anything connected to VDL2 and deleted it by dragging it to
the Trash Can.  We then reinstalled VDL2 and everything worked properly,
including the registration process.  As is always the case with new technology,
having patience and an understanding that the learning curve will prove to not always be
a bump-less road will carry one forward through the process.  With Jim's help
I have moved forward.  Thank you, Jim.  If anyone experiences any problems similar to
mine, please send me an e-mail and I'll be happy to share the insights I gained
having gone through working through my problem.  As we have come to know,
VDL2 is worth the effort!

A good evening to all!
Neal

Neal Flum
Associate Director of Athletic Bands
Do you see a folder called ";Virtual Drumline 2 Library?"; This is the key. It's not being found where VDL2 is expecting to find it, so you need to manually direct it there.


Jim,

Howdy and thanks for the input!  I uninstalled all the VDL2 components
on the laptop and did a complete re-install.  Seems like there were parts
of the VDL2 scattered in different zones on the laptop causing it
confusion.  That was my doing when I reinstaled the first couple of times.
BUT, I am still getting the same error messages.  I don't understand what
is causing the problems.  I'll try your directions once again.

Thanks!
Neal
Hi Neal,

It sounds like when you reinstalled, you either a) didn't install the library portion (and just installed the player perhaps), or b) have the library living in a location other than where VDL2 expects to find it. This is an easy fix. Assuming you installed the entire collection of components:

1) On your machine, locate the folder called [b]Virtual Drumline 2 Library.[/b]
2) Place it in the folder: Applications>Tapspace>Virtual Drumline 2 (this is where it should have been installed in the first place)
3) Relaunch the VDL2 program
4) When you receive the warning message click the ";Yes"; button
5) Navigate to Applications>Tapspace>Virtual Drumline 2>Virtual Drumline 2 Library
6) With the [b]Virtual Drumline 2 Library[/b] folder highlighted, click the ";Choose"; button.
7) You've now successfully told VDL2 where the library is located. It's adviseable to avoid relocating any of the aforementioned file structure.

You can always do this in the future by clicking on the library navigation button (in the ";options"; window, under the ";lock memory"; buton.

One last thing, if you don't see the [b]Virtual Drumline 2 Library[/b] folder (maybe do a ";find"; for it), then you probably failed to click the ";Library"; option when you reinstalled. If this is the case, run the VDL2 installer again, but only select the ";Library"; option when the installer asks you to choose components.

Hope this helps!
Login or Signup to post a comment