random accents?

I have been using VDL2 with Finale 2005 for a  little while now. I can't seem to figure out why, but sometimes during playback (particularly with battery instruments) I hear accents where they aren't written. This happens almost always on downbeats or the begginings of measures. Anyone have any idea what I may be doing wrong to cause this? Thanks in advance.

Nic
early money says a latency issue maybe?  Anyone care to chime in?
When you enter notes on your keyboard, you might have it set to record your keynote velocities (how hard or soft you hit the keys). Disable it in you playback options. Just a thought, I could be wrong.
In your Human Playback, click on custom, you might have Rhythymic Accents up too high. This causes accents at the beginning of each measure.

Cheers,
Thanks for the replies. I tried turning off the key stroke velocity and it made no difference. In my human playback section, I don't see a ";custom"; tab. I'm using a Mac if that makes any difference??
What is yo ur note entry method? 

1.) Click on your Playback settings button
2.) Click Playback Options
3.) If Play Recorded Key Velocities is checked, uncheck this option so that it will not play it exactly how you may have entered it.

If you use the MIDI tool and double click one of t hose measures and choose Edit Key Velocities from the MIDI Tool Menu, you will probably see that the key velocities are not all the same.

Also, if you are using Hyperscribe:

1.) Go to the Options Menu -->Quantization Settings-->More Settings
2.) Uncehck Retain Key Velocities

Hope this brings you closer to a solution.
";I'm using a Mac if that makes any difference??";
You mean there's another kind of computer?

Here's a screenshot of what I mean. . .
[img]http://www.richmond.edu/~dcollin2/Picture%202.jpg[/img]


from Playback Controls click the drop down box for Human playback style, choose custom. This brings up the window on the left. There you see the Rythmic accents option.

HTH,
Or Try going to Playback Options and uncheck Play Recorded Key Velocities.  Sorry did not see that you were using a Mac. 
In regard to the ";record keystroke velocities"; you won't be able to tell if this has worked until you've entered some new music (if I understand correctly). Once you've disabled that option, try entering some more music, and see if this new music you've entered plays back with more appropriate velocity levels.

Regarding the Human Playback settings, these should affect (I believe) everything that's written already. If I'm wrong on this perhaps some of the Finale gurus can correct me.

Also since this does pertain specifically to Finale, I'd check the Finale forums at: http://forum.makemusic.com/

Keep at it. There's plenty of very smart people here who can help give you useful advice while you're figuring things out. Keep in mind there may be some functionality beneath Finale's surface (like how midi velocities are being interpreted) that you may have to continue getting familiar with as you strive toward the ultimate playback.
figured it out. thanks for the help guys......
Excellent news Nic!
Login or Signup to post a comment