Sibelius and VDL:2--Importing MIDI--

I am using VDL:2 as a plug-in library for Sibelius 4 and I have all of the system requirements. The playback worked fine for a little while but then it started freezing Sib4 while it was playing back. I also encountered ploblems with freezing when I enter notes. Sib4 will freeze for a few seconds every time I enter a note, and then it will enter a few more notes that I never entered. All of the sounds from VDL:2 are fine, but I also can't export the audio without it using Kontakt Silver that is built in (which obviously dosnt have the VDL:2 sounds I was using). What could be the problem(s)?


Thanks for the time and help,
Colten
With all due respect, you're going to have to figure out a little bit on your own.  Make sure you're recording from the right place; like a ";what u hear"; channel, or whatever is appropriate for your sound card.  Once you figure that out, you should be able to record.

Again, you didn't provide any details other than ";it didn't work"; and that you're hearing ";screetches";.  You should not have to record separately, but there's no way anyone can troubleshoot your setup without the details.

Start > Run > ";sndvol32 /r";
Hmm, well I got Audacity and I recorded with it and everything just plays back as crazy sounding screetches and it only lasts about 3 to 4 seconds... do I have to record parts seperatley?
Well, I see HOW it is used now, but where can I get a free one? I just spent about $600 on software so I cant afford much else right now.... yikes... I'm broke. lol
See FAQ!  :)
Thanks a bunch for  helping me with that Jim, I got the sound to finally work with those settings. So now I need to record the sounds and put them on CD. Is there a free external recorder that I can use for that? If so, how is it used?
MHS - Thanks for the details. With details like this, it's much easier to help you! :)

You have several settings wrong. Do this:

In Sibelius' Playback and Input Devices window, go to the [b]Input device[/b] and make sure MIDI Yoke 1 is NOT highlighted as the input device. If it's the only device available, click an empty portion of that field so that it's NOT highlighted. Having this highlighted, and also having the same device set as your output device can result in a midi loop which isn't good. That part is mainly precautionary.

Click the ";Midi Thru"; checkbox so that it is selected.

Set the latency in Sibelius to 0 (zero) for now. Latency should primarily be adjusted in VDL2.

[b]In VDL2:[/b]
-Set sample rate to 44,100
-Set your latency more around 35 ms.
-In MIDI, you have your settings backwards. Under [b]input[/b], MIDI Yoke 1 should be set to ON. Under Output, it should be set to OFF. Remember, you are setting MIDI Routing here, not audio.

Be sure to actually try to understand what you're setting with these settings. It's outlined pretty clearly in the Quickstart guide (available at: https://www.tapspace.com/support/). If you don't quite understand what it is you're setting, you'll likely run into problems in the future as well.
In Sibelius on the Playback and Input Devices window, there is nothing but MIDI Yoke in the Device section and I only have MIDI Yoke 1 activated and ms set to 35 (I've played with that a bit). When I go to test it there is no sound. On Input Devices tab MIDI Yoke 1 is highlited and MIDI Thru is unchecked. I also dont have the Sibelius Kontakt player installed at all cause it was using those sounds when I needed the VDL:2 sounds. And I have the Mixer device on MIDI Yoke 1 also with battery instruments on channels 1-4 (snare, tenor, bass, cymbal). And still, nothing when I click test there.

On VDL:2, my interface is ASIO, sample rate is 48,000, output device is SB Audigy 2 ZS ASIO [C800], and ms is set at 50. Routing I havent messed with at all. In the MIDI Setup I only have MIDI Yoke 1 set to ";ON"; in the Output section, EVERYTHING else is set to ";OFF";. And I also havent changed anything at all in the Setup menu under the ";LOAD"; button.

I REALLY appreciate any and all help I can get.

MHS
You're going to have to walk us through your settings...  take us through step by step what you've set everything.  Remember, we can't see your computer, so be our eyes for us.  Be detailed; more is better.
I have, I got all of my MIDI configured on VDL2 and Sibelius but I just cant get any sound.
Check your Sibelius settings...
Thanks a lot for the help Jim! I got the MIDI input and output settings reconfigured and Sibelius isn't freezing anymore, but now I don't have the VDL:2 sounds going through in the playback... darn it... what can fix this?

MHS Drumline
My guess is that your MIDI-In and Midi-Out settings in Sibelius are set to the same device. When you do this, you create a midi loop. This is a bad thing.

This topic is covered in the new Tapspace FAQ Central pages at:
https://www.tapspace.com/support/faq/index.php?sid=437&lang=en&action=artikel&cat=8&id=12&artlang=en

Also included in that FAQ topic is an attachment called ";Quickstart Guide";. If you haven't read through it, I highly recommend you go through it step=by-step. There's really only a couple pages of this document that will pertain to you, so if you take an extra few minutes to really try to understand the concepts it talks about, you'll be better equipped to setup your MIDI settings properly in Sibelius (and VDL2).

Good luck!
Login or Signup to post a comment