Snare Volume in Kontakt 2 changes

I am using Finale 2006, VDL2, and Kontakt 2.  For some reason my snare volume keeps randomly going down.  The sliders next to the snare volume in Kontakt keep going down.  I try to grab them as they are falling but they keep moving down.  Is there something in Finale that is making Kontakt switch.  Ive never really had this problem.  Thanks in advance.
Kontakt is silly like that.  As far as I know, you have to click the wrench icon and adjust the amplifier volume knob. 
These sliders move in conjunction with Midi Controller 7 (aka - MIDI Volume). In Finale, MIDI Volume is set with your mixer settings, so you may find it helpful to set your sliders (in finale) higher than they currently are.

The other thing you might try. In Kontakt, open up the ";options"; window, and click the ";Audio Engine"; tab. In here be sure to click the 0db button. Chances are, the -6db button is selected by default which is one reason your sliders are dropping down below their default settings. If that's not working, or you'd rather not fuss with it, there is one more option.

In Kontakt, go to ";outputs";. On your main output slider (this is probably labeled st.1 aka ";stereo output 1";), simply raise the volume on this. All your loaded instruments play through this output, so this will globally raise the volume on what you're hearing.

I'd recommend these options before fiddling with the amplifyer knob as that can cause problems if unselected groups (within the instrument) aren't being adjusted simultaneously.

OK, I tried all those.  Here is exactly what is happening.  I have a roll that decrescendos and right when it gets there, I see the slider go down.  When I take the decrescendo away it still wants to do it.  Im assuming there is a hidden velocity layer that isnt going away.  Im not for sure.  I tried all the options you gave me Jim, but I bet it's a Finale thing.  I'll keep checking.  Thanks again. 
[quote author=Fliggity link=topic=1404.msg6335#msg6335 date=1161639283]
OK, I tried all those.  Here is exactly what is happening.  I have a roll that decrescendos and right when it gets there, I see the slider go down.  When I take the decrescendo away it still wants to do it.  Im assuming there is a hidden velocity layer that isnt going away.  Im not for sure.  I tried all the options you gave me Jim, but I bet it's a Finale thing.  I'll keep checking.  Thanks again. 
[/quote]

Ah - I see. This is Finale responding to a hairpin in your score with a ";controller 7 change."; I believe there is a setting in Finale's Human Playback where you can turn off Controller 7 for hairpin dynamics. I'm not near an installation of Finale 2006 at the moment, but check in your HP settings and I believe it's in there. This should solve the problem.
On my playback controls, Human playback is turned off.  So I deleted the phrase and re-entered it.  This time putting no Hairpins in the phrase.  It still did it.  If Human Playback style is off, then it shouldnt matter what the preferences are, right? 
Hmm - I'm not sure I have a quick answer for you, but my guess is that there's an easy setting that's the cause of the volume controller messages being sent.

So when you say that ";on playback control, HP is turned off";, do you mean that the HP Style is set to ";none?"; If so, I don't think that necessarily means the HP is ";off."; I could be wrong on that, but try this. Try going into the HP Preferences, and under Cres/Dim make sure that they're set to use velocity control rather than volume control. Let me know if that points you in the right direction. We'll figure it out! :)

Also, if you get a moment to post on the Finale forums, basically what you want to ask them if there's a way to disable volume controller messages from being sent so that velocity handles this control.

http://forum.makemusic.com/

or

http://www.finaleforum.com/forums/

I put it on Key Velocity Only.  It's still doing it.  I'll check with the Finale Forums.  Thanks again.
Is it only the snare volume slider that's moving? This may be a long shot, but if so, check to make sure you don't have any other staves in Finale assigned to that same channel that the Snare instrument is receiving on, and also verify that the snare (in Kontakt) is not set to ";omni"; for its midi input.
No, I saw my Bass Drum slider do it also.  I feel like I have turned EVERYTHING off when it comes to Human Playback.  Snare is on Channel 1 and there are no conflicts that I can see. 
Fliggity,
This may be a long shot but it is something that I didn't see that you had tried yet. ��Let's try this and see if it clears anything in those bars. ��My Guess is it might have something to do with Finale and being integrated with Kontakt 2. ��I would love to take a look at the file. ��You can PM me and I will give you information on how to send it to me if you want. ��

Try the following:

1.) Mass Edit tool
2.) Highlight the measure in question - and probably would not hurt to select a measure before and after
3.) Go to the Mass Edit Menu -->Clear Items ... --> click UNCHECK ALL and then only check the following items
�� �� �� �� �� ��- Performance Data
�� �� �� �� �� ��- Tempo Changes
�� �� �� �� �� ��- Continuous Data
4.) With only those three items checked click OK
5.) Try playing back your file.

This is a shot that might not have been tried but this may tend to clear out any extra MIDI data that Finale might have in those measures causing this. ��Is there a way to send a file or attach a file? ��I would be willing to look at the file and see what I can do.
Which version of Kontakt 2 are you using?  Maybe I missed it but are you Mac or PC?  If Mac you can go to the Applications folder -->Kontakt 2.  Control-click on the icon and choose GET INFO.  What is the EXACT version number?  I believe I have the most up to date version and it is Kontakt 2.1.1.  I thought I remember thinking that the newer version of Kontakt 2.1.1 and the upgrades from ";Vanilla"; Kontakt 2 (original release) fixed some things with AU/VST support.
Looks like that worked.�� Thanks Coach.�� And Jim for being so quick to help.�� I know thats more of a quick fix, because i would have to do that everytime I had hairpins.�� Oh well.�� One other thing.�� I use Cubase for my finished product but as Im using Finale to enter notation, my playback is really horrid.�� Lots of cracking and popping.�� WHen I use Cubase, there is none of that.�� I guess Finale is more taxing on my system?�� Or Cubase is just a more efficient program.�� Anyway, my settings on Latency are 44 ms and the Sample rate is 22050.��

I have a Pentium 4 1.7 ghz with 1 GB of Ram using WIn XP.�� This IS a laptop so I know the hard drive is not optimal.�� Those settings are default I believe.��

UPDATE:  I changed the latency to 55 and that seemed to help a little.  Is that the direction I should be going? 
I've had some experience with this kind of volume trouble in finale as well. Just for the sake of edification I would try the hairpin test in a brand new file and see if it's still doing it (with all the HP parameters turned off). I know Finale can sometimes creates playback elements like volume changes and tremolos under the radar in hidden layers or what have you. Maybe it had done that on some previous edit you did and it took the Mass Edit clear to remove it. Hopefully the process will continue to get simpler over time!

--
Murray
[quote author=Fliggity link=topic=1404.msg6349#msg6349 date=1161665046]
UPDATE:  I changed the latency to 55 and that seemed to help a little.  Is that the direction I should be going? 
[/quote]

Ideal latency settings will differ from machine to machine depending on all your system info. If it's too low, your CPU will start to choke (which is when you hear those nasty pops/clicks). If it's too high, you may find that faster rhythms like rolls, etc come out sounding a little wobbly or swingy. I'd keep it as high as you can until you run into the latter rhythmic glitches. Glad to hear you're making progress!

Also, if you're using DFD, you might also find it helpful to do some experimental fiddling with the DFD slider. This can be a little misleading in that you won't necessarily achieve better performance by draggin it farther to the right. It's also system specific, so you may want to experiment with a particularly dense part of your score and do a few different runs with different DFD settings to zero in on the optimal setting.

By the way, since you're using Finale 2006, have you tried hosting K2 as a plugin? I'm not sure if you mentioned that you were doing that or not, but since you're adjusting latency in K2, I figured you must be running it in standalone mode. There may be some things in Finale like screen redraws that are taxing your system. Perhaps try playback with scrolling turned off and see if that helps. Cubase is a pretty deep program, but I can't try to guess if one would overly tax your system more than the other. If you haven't already, you should consider performing all the various ";Tuning Tips"; for audio at http://www.musicxp.net/ to try and squeeze as much juice out of that little P4 laptop. :)

Good luck!
Login or Signup to post a comment