Second Notated Note in S4

I'm just starting using VDL2 and S4, and for some reason after i change my midi settings to use the ";Apple iac driver bus 1"; Sibelius always places a second note in the staff. I.E...If i put an eighth note F#4 in the staff it will automaticly place an eight note next to it thats way below the staff (like an E1...) if i try and use the arrow up on the second note to bring it up it just adds more notes. I have to have something set wrong because when i take off the iac driver it goes back to normal

Thank you for the help!
Shane
Thanks Jim!  That set everything back to normal!  I really appreciate the help.  You guys really know your stuff about this program - Again, thank you so much!!!


Cassidy
Cassidy - thanks for the extra info. This gives us a bullseye to shoot for. You have some settings wrong.

Do this:

[b]VDL2 Soundcard settings:[/b]
Increase your latency a bit. I'd recommend somewhere around 30ms, but you may have to fiddle a little to find best performance.

[b]Sibelius Playback Device:[/b]
Click on MIDI Yoke NT 1 so that the words are blue. This means MIDI Yoke 1 will be your [i]default[/i] playback device.

[b]Sibelius Input Device:[/b]
This is why you're getting a second note. This setting should be set to your MIDI keyboard (which you should definitely consider getting). Since you don't have a midi keyboard at the moment, click an empty part of this field so that MIDI Yoke 1 is [b]not[/b] selected. If the [i]input[/i] device is set to the same device as the [i]output[/i] device, essentially you are creating a loop. Not good.

[b]Sibelius Mixer:[/b]
These settings are all fine. For the record, the only things you'll really need to focus on here are [i]device[/i], [i]channel[/i], and (for Kontakt 2 users only) [i]program[/i]. Since you're not using a standard sound set when you're using VDL2, just train yourself to ignore the ";sound"; menu here.

Let me know if this gets you back on track. Thanks again for the detailed listing of your settings. It's VERY helpful when you include this.
Anybody have any ideas?
Thanks Jim,

Here are my VDL2 settings.

[b]Soundcard[/b]
Interface - DirectSound
Sample Rate - 44100
Output Device - DS Realtek HD Audio Output
Output Latency - 16ms

[b]MIDI[/b]
Midi Yoke NT: 1 in the Input Interface is the only thing turned on.�� Everything else is off.



Here are the Sibelius settings

[b]Devices[/b]

Playback Devices -
Microsoft GS Waveable Synth and MIDI Yoke NT: 1 are both set to Yes and everything else is set to No.

Input Device-
MIDI Yoke NT: 1 is selected and MIDI Thru is checked.


[b]Mixer Settings[/b]

Deivce - MIDI Yoke NT: 1
Sound - Acoustic Grand Piano
Bank High - Off
Bank Low - Off
Program - 0
Volume - 105
Pan - 64
Channel - 1
Distance - 40


I hope these are the settings you need. I can get the VDL2 sounds to play in Sibelius without any problems.�� But I just can't figure out why it's placing these extra random notes. The extra notes are not placed if I'm not using the VDL2 sounds. Thank you so much for your help!


Cassidy


[quote author=Cassidy link=topic=1411.msg6467#msg6467 date=1163121412]
I am having this same problem as well.  When I enter a note, or even test the sound in the mixer in Sibelius 3 it posts an extra note far below the staff and does not allow me to move it up and down the staff by using the up and down arrow keys.  Instead it creates more random notes one after another.  I have used VD:2 on my desktop and never experienced this problem.  However, right after installing it on my laptop it instantly had this problem with unchanged settings.  What settings do I need to post on here for someone to help me figure out this issue?

Thank you for your time and any advice would be greatly appreciated!

Thanks again,

Cassidy
[/quote]

Your laptop settings will likely be a bit different than your desktop settings, so don't necessarily assume it's all just going to ";work"; without double-checking to make sure you have your midi ins and outs set correctly in VDL2 as well as in Sibelius. To repeat my previous post, we'll be able to offer some useful help if you can provide us with the following:

Be sure to list your current settings for:

-Sibelius ";Playback/input devices"; window
-Sibelius Mixer window

-VDL2 Soundcard setup
-VDL2 MIDI Setup

Be our eyes and ears for your system, and the solution will likely be right around the corner! :)
I am having this same problem as well.  When I enter a note, or even test the sound in the mixer in Sibelius 3 it posts an extra note far below the staff and does not allow me to move it up and down the staff by using the up and down arrow keys.  Instead it creates more random notes one after another.  I have used VD:2 on my desktop and never experienced this problem.  However, right after installing it on my laptop it instantly had this problem with unchanged settings.  What settings do I need to post on here for someone to help me figure out this issue?

Thank you for your time and any advice would be greatly appreciated!

Thanks again,


Cassidy
You're right, you probably have some settings wrong. List your settings and you may receive some helpful advice.

Be sure to list your current settings for:

-Sibelius ";Playback/input devices"; window
-Sibelius Mixer window

-VDL2 Soundcard setup
-VDL2 MIDI Setup

If you haven't [i]carefully[/i] read through the [b][url=https://www.tapspace.com/support]Quickstart Guide[/url][/b], that's always a good place to start, especially if you're new to using these things.
Login or Signup to post a comment