Random Tempo Change in Finale 2006

I have a tempo change in a measure that I used with the ";Create Tempo"; option.  Unfortunately It's not registering it unless I start at the bar AFTER it.  If I start the piece from the beginning, it doesnt do the tempo change at all.  If I start from the bar AFTer the tempo change, it does it fine.  I must have hit something that did this, but cant figure it out.  I tried using the Mass Edit tool to clear Tempo changes and then reenter the Create Tempo Marking but that didnt do it.  Anyone have this problem before?         

Thanks in advance. 

Are you using Human Playback?  You may want to try the following:

[li]Expand your Human Playback Controls[/li]
[li]Click on HP Preferences[/li]
[li]Change everything in User Midi Data to ";HP (Incorporate Data)";[/li]
[li]Click Save and Close[/li]

Try playing the section now from a measure before the tempo change.
HP is turned off.�� I did the steps anyway and it is still doing it.  If continue from the slow tempo and let it keep going, it NEVER changes tempo.  I have to start the music later to get the tempo to change. 

Sorry it has taken me so long to get back to you.  Things just a bit crasy around the house this week.  In the [b]Instrument List[/b] are you ";soloing"; any of the instruments?  I have noticed this to cause some playback strangeness in Finale when starting right at the tempo change and then it is correct when it is started a measure after.
Well, since my computer isnt fast enough I have to solo around half of the instruments so the other instruments are not heard.�� So, yes, I am soloing.��

UPDATE:  I've only been using pit sounds recently, so I wanted to hear the battery sounds.  To make a long story short, when I had the snare line off, the tempo change never happened.  As soon as I put the snareline back in, the tempo change works.  WIERD!

You may want to try clearing tempo data. Depending on how you enter notes, there may be some extra artifacts in the MIDI data.

[u]With the Mass Edit Tool selected:[/u]
-Select-all (ctrl+A)Mass Edit Menu
-Clear Items
-select 'None' for Entry and Measure items
-with all items unchecked, select 'Tempo Changes'.

BEWARE: If you have used the tempo tool or the tempo tap feature at all, it will clear this data.

Your symptoms regarding the 'on-and-off' voices may point to RAM and/or MIDI drivers. What type of machine are you using?

Give us your specs: RAM/Soundcard/MIDI devices?

Is your Snare Drum Staff the top staff on the score?  This might have something to do with the expression (tempo marking) being listed only on the top staff and then soloing instruments besides that.  I'll check into this further.
Yes it is. 
Login or Signup to post a comment