Sounds doubled?

When I use a key on VDL2 to hear a sound (snare, tenor, bass, keyboards, cymbals etc.) i get twice the value, kind of like a diddle. So when i write a passage, say eight 8th notes, it sounds like its diddle or echoed. Can anyone help me?

PC
Sounds like you may be looping your midi connections.  Double check your in and outs.  Can you reply with your settings including notation program?

Gabe
What does it mean to loop?
Gabe is right. You're getting phase cancellation because your midi ins and outs are probably not quite right. As such, you're triggering the note twice simultaneously.

Include your midi in/out settings if you'd like some suggestions on how to correct...
for VDL2 my settings are on MIDI Yoke NT 1

for Sibelius my settings are on MIDI Yoke NT1 with General MIDI Sound.

hope this is what you need to help me.
[quote author=patchapman link=topic=1533.msg7203#msg7203 date=1169686900]
for VDL2 my settings are on MIDI Yoke NT 1

for Sibelius my settings are on MIDI Yoke NT1 with General MIDI Sound.

hope this is what you need to help me.
[/quote]

Not quite...

Remember, there are Midi INPUT settings, and also midi OUTPUT settings. Please list all of them clearly. Essentially, we are blind, so the more detail you can provide, the easier it will be to help.

Oh ok. I wont be able to be at my computer until around lunch time tomorrow. Also, i installed the Bromes(sp?) mouse keyboard. How do i get that to interact with Sibelius (this was installed after i had troubles with the sound being doubled). Thanks

PC
Pat, just read the instructions for Bome's.  If you can't get it to work, tell us what you tried.

Just asking ";how do I do it"; is, well....  lazy.
My Playback device for Sibelius is set to Midi Yoke NT 1.
The input settings is also Midi Yoke NT 1

For VDL2 the input is set to Midi Yoke NT 1
and the out put isn't set to anything.

For the Bomes. I just installed it. I didn't know where to find instructions. It plays, i just dont know how to use it in Sibelius and VDL2. 



You have a midi loop. This is bad. You never want the input device, and the output device (in sibelius) to be set to the same thing. Think of it this way...

Sibelius sends midi data through Midi yoke 1 ---> it receives on midi yoke 1 --> which then sends again on midi yoke1 --> then receives again on midi yoke 1 --> etc. This is the same concept as holding a mic to the speaker, creating feedback. Not good.

Instead, Sibelius' [b]input[/b] should be set to something different (say yoke2). Then set your Bome's device to play [b]out[/b] through 2, and that would effectively patch them together.

Your VDL settings will work fine if you make the above connections within Sibelius and your Bomes. Keep in mind, without a midi keyboard, this Bomes device is adding an extra virtual midi cable connection that you wouldn't normally have to deal with. Which is partly why you may find it confusing.

Have you carefully read through the Quickstart guide yet? Even the first 2 pages of that can do a lot to help you feel more initiated if you're new to this sort of thing.

Good luck.
thanks
I put the settings on what you said, but im still getting the sounds doubled. Just incase i missed something here's is everything:

Sibelius:
Playback - Yoke2 is on ";yes"; with General MIDI sounds.
Input Device - Yoke2

VDL2:
Input - Yoke1
Output - everything is turned to ";off";

Bomes:
MIDI In - None
MIDI Out - Yoke2

Hope this is what you need.
Thanks for being more detailed with your settings. You still have them wrong though.

By having Sibelius INPUT and OUPUT (playback device is your output) set to the same device (Yoke2), you are creating a midi loop. These two settings should not be set to the same thing. Change the Sibelius PLAYBACK DEVICE (this is your output from Sibelius) to Yoke 1. This, in turn, will go to the VDL2 input (which is also Yoke1).

With the settings you're listing here, I don't know how you're hearing any VDL2 sounds at all. If there's nothing going out through Yoke1, and that's the only input into VDL2, you shouldn't hear anything.

Think of it as one long connected cable, like when you're hooking up your cable TV to your VCR and TV:

[color=Red][b]Bome -->Yoke2-->Sibelius input-->Sibelius output-->Yoke1-->VDL input-->Audio output to speakers[/b][/color]
Hi,

I'm also getting the doubling/scratchy sounds out of the playback. The sounds are also doubling when I click on the sound in VDL:2 not just in sibelius. I tried to set my settings to what you had, but I'm still having the trouble.  I will list here my settings.

In  VDL:2 I have Midi Input - Maple Midi In: Port 1 on..  everything else is off. Output included.

In Sibelius, I have Maple Midi Out: Port 1 on and I have the Microsoft GS Wavetable, because I read from that for my guitar and synth sounds.

I also have for the Input into sibelius set to my USB Oxygen 8 Keystation. And I have MIDI Thru checked.



Let me know if I'm missing something!

Thanks a lot!

Jon
[quote author=Jon Honeycutt link=topic=1533.msg7567#msg7567 date=1172597163]
Hi,

I'm also getting the doubling/scratchy sounds out of the playback. The sounds are also doubling when I click on the sound in VDL:2 not just in sibelius. I tried to set my settings to what you had, but I'm still having the trouble.  I will list here my settings.

In  VDL:2 I have Midi Input - Maple Midi In: Port 1 on..  everything else is off. Output included.

In Sibelius, I have Maple Midi Out: Port 1 on and I have the Microsoft GS Wavetable, because I read from that for my guitar and synth sounds.

I also have for the Input into sibelius set to my USB Oxygen 8 Keystation. And I have MIDI Thru checked.



Let me know if I'm missing something!

Thanks a lot!

Jon

[/quote]

Jon - thanks for listing your settings. From what I can tell, you have them set correctly. Are you sure you're hearing doubled sounds, or is the issue more that sound quality is scratchy? Those could likely be two separate problems, so i'm trying to determine exactly what you're hearing. Is there any way you could post an MP3? If not, please list all available settings from all the fields in your VDL soundcard setup window. That may have something to do with the problem.
I actually figured it out.  I played with the ";latency"; a little bit and it ended up correcting itself.  I'm not really sure what that means, but it's better!  Thanks Jim for you're response!

Jon
Login or Signup to post a comment