Open Rolls (32nds) - RH Dominance (Pulse)

Finale 2007
Windows XP
Pentium 4 HT
1.2 GB RAM

I'm finding that open rolls in 4/4 (32nd notes) sound very uneven . . . There's a heavier eighth-note pulse on the right hand.

In Finale, the midi velocity settings are the same for each hand (-63) . . . but the RH comes across as heavier . . . thus making longer open rolls sound uneven.

I'm using the Smart Playback plug-in (overriding Human Playback).

I tried to experiment with editing the midi velocities in Finale . . . but for some reason, with negative (-) numbers, they return a value of zero . . . when you go back and check them after editing.

Any suggestions to make the rolls sound more smooth?

M.
Frankly, they're both bad.  That tempo is very, very wobbly.  I don't think it's fair to consider hand dominance until those tempos are straightened out.  You have Finale modifying the precise playback tempo.  Get that sorted, and redo these.
Are you using Ambience Reverb?�� Does unchecking (turning it off) help with some of the other playback artifacts - not necesarrily the RH heavy issue but the uneven playback?

Have you tried saving these documents and clearing MIDI Data to see what happens without any of the Continuous Data and Tempo data in the files?

[b]CLEARING MIDI DATA[/b]
1.) Mass Edit Tool -->control-A (to select all)
2.) Mass Edit Menu -->Clear Items...
3.) Click ";Uncheck All";

4.) once everything is unchecked please check the following items:
-Performance Data
-Tempo Changes
-Continuous Data

5.) Click OK
Coach,

Ambience Reverb is not checked. The slight Reverb I'm using is from VDL:2

I just tried all of your suggestions to the letter, for clearing midi data�� . . . and it made the playback even worse. Especially the RH dominance. Sounded terrible.

To me, even if the tempo is wobbly, there shouldn't be any heavy right-hand dominance. So it seems I have two issues.

I'm not sure how to address the tempo thing . . . You tell it to play 200 bpm . . . I figure we're paying enough money for the software to play 200 bpm. Ha!

It may be that my system needs a full 2 GB of RAM to make the stuff sound right.

Keep the suggestions coming . . .

M.
Sorry if you've already mentioned this, but I can't remember... Are you running VDL in standalone mode, or as a plugin in finale? Some of what those recordings sound like is some clunky latency (wobbly rhythms). I can't remember if you're able to adjust latency for hosted VST's within Finale, but I'd be curious if the same result occurs if routing midi out to a standalone VDL (via Maple or Midi Yoke), where you may have more control over your soundcard.

Another suggestion just for kicks...try setting the velocity of those nasty rolls to 66 (positive 66, not negative) and see if that helps any.
Jim,

Yeah, I'm running it as a VST plug-in.

I'll try altering the velocity values this evening.

M.
Okay . . . It sounds like I need input from people who are running VDL:2 as a VST plug-in Finale 2007.

I've updated the Finale Library . . . and I've Installed the DFD extension.

I've tried various combinations of HP Playback vs. Smart Playback . . . and I've tweaked the tempo settings . . . but it all sounds the same. RH dominance prevails on long open rolls (32nds) . . . and, as we've seen, on the triplet rolls as well (uneven tempo).

In Smart Playback . . . the diddle notes on Layer 1 are coming back as level -63 . . .while the hidden diddle-completing notes on Layer 4 are coming at a level of 64 in the midi tool. All tweaks and changes I've tried in both layers have had no positive effect on the playback.

Ultimately . . . I don't care about the sounds. What really matters is the notes I deliver on paper. However, it would really be an asset to provide a realistic audio file to accompany the notes.

M.

[quote author=Mark A. Moore link=topic=1576.msg7513#msg7513 date=1172204919]
Okay . . . It sounds like I need input from people who are running VDL:2 as a VST plug-in Finale 2007.

I've updated the Finale Library . . . and I've Installed the DFD extension.

I've tried various combinations of HP Playback vs. Smart Playback . . . and I've tweaked the tempo settings . . . but it all sounds the same. RH dominance prevails on long open rolls (32nds) . . . and, as we've seen, on the triplet rolls as well (uneven tempo).

In Smart Playback . . . the diddle notes on Layer 1 are coming back as level -63 . . .while the hidden diddle-completing notes on Layer 4 are coming at a level of 64 in the midi tool. All tweaks and changes I've tried in both layers have had no positive effect on the playback.

Ultimately . . . I don't care about the sounds. What really matters is the notes I deliver on paper. However, it would really be an asset to provide a realistic audio file to accompany the notes.

M.
[/quote]

If your using Windows and have a cheap soundcard, the wobbly rhyhms may be resulting from that...not necessarily Finale. Any idea if your audio card is running ASIO drivers?

As far as I know, Finale (as a VST host) doesn't allow you any control over soundcard latency/buffer size. Meaning, if it's trying to churn out more than your audio drivers can handle, it could result in bad rhythms. What are your audio card/driver specs?
[quote author=Jim Casella link=topic=1576.msg7522#msg7522 date=1172263306]
[quote author=Mark A. Moore link=topic=1576.msg7513#msg7513 date=1172204919]
Okay . . . It sounds like I need input from people who are running VDL:2 as a VST plug-in Finale 2007.

I've updated the Finale Library . . . and I've Installed the DFD extension.

I've tried various combinations of HP Playback vs. Smart Playback . . . and I've tweaked the tempo settings . . . but it all sounds the same. RH dominance prevails on long open rolls (32nds) . . . and, as we've seen, on the triplet rolls as well (uneven tempo).

In Smart Playback . . . the diddle notes on Layer 1 are coming back as level -63 . . .while the hidden diddle-completing notes on Layer 4 are coming at a level of 64 in the midi tool. All tweaks and changes I've tried in both layers have had no positive effect on the playback.

Ultimately . . . I don't care about the sounds. What really matters is the notes I deliver on paper. However, it would really be an asset to provide a realistic audio file to accompany the notes.

M.
[/quote]

If your using Windows and have a cheap soundcard, the wobbly rhyhms may be resulting from that...not necessarily Finale. Any idea if your audio card is running ASIO drivers?

As far as I know, Finale (as a VST host) doesn't allow you any control over soundcard latency/buffer size. Meaning, if it's trying to churn out more than your audio drivers can handle, it could result in bad rhythms. What are your audio card/driver specs?
[/quote]

My Soundcard is an Audigy Soundblaster Advanved MB . . . (And so far, it's made no difference whether the Equalizer and/or EAX Console settings are enabled or disabled).

The Playback Device is Sigma Tel High Definition Audio Codec.
That seems mismatched to me...
[quote author=drumcat link=topic=1576.msg7536#msg7536 date=1172283847]
That seems mismatched to me...
[/quote]

Well, under Audio, there are only two choices . . . Sigma Tel and ";Modem #0 Line Playback.";

There are some properties that can be edited for Sigma Tel.
Well, I think the best way for you to proceed is to get Finale to use your SoundBlaster.  Maybe someone else can offer you more help with that directly, but as it seems here, you've got a decent card not in use, and an onboard card that's getting maxed out.  See if you can manipulate Finale into using your better card, and see if that produces better results.
I'm no expert with this, but are you certain your Audigy drivers are installed? You should be able to download the most current versions directly from Creative Labs.
[quote author=Jim Casella link=topic=1576.msg7539#msg7539 date=1172286988]
I'm no expert with this, but are you certain your Audigy drivers are installed? You should be able to download the most current versions directly from Creative Labs.
[/quote]

I went to Creative Labs, and their site detected my card, and the only update that came back was a patch to fix a problem with grace note playback. So no help there.

[b]My VDL:2 Settings:[/b]

SOUND CARD:

Interface: DirectSound -- (other choice is MultiMedia)

Sample rate: was 44100 . . . but I just updated that to [b]4800[/b] (so we'll se if that helps)

Output Device: DS Sigma Tel Audio -- (other choice is Modem #0 Line Playback - emulated).

Output Latency: 10 ms


ROUTING:

Outputs: DS Sigma Tel Audio -- (only other choice is ";not connected";)


MIDI:

Input Interface is E-MU Xboard49 -- (Output Interfaces choices are turned off)



[b]My Finale 2007 Settings:[/b]

Midi In Device: E-MU Xbpard49

Midi Out Device: Several options here:

[list]
[li]None[/li]
[li]Creative SoundFont Synthesizer[/li]
[li]Default Midi Output Device[/li]
[li]Microsoft GS Wavetable SW Synth[/li]
[li]SmartMusic Softsynth -- 8 different choices, 1-8[/li]
[li]E-MU Xboard49[/li]
[/list]

All sound the same . . . even when set to ";None";

Match On/Off setting is Unchecked



I set the sampling rate all the way up to 9600 . . .

And I turned the Routing to ";Not Connected";

I think it sounds a little better now. Not perfect yet . . . but I think I hear a difference.

M.
Your Audigy card should come with ASIO drivers. DirectSound and MultiMedia (MME) don't perform nearly as well as ASIO. If this is all kind of new to you, there's a brief description of each in the glossary of the VDL2 user guide. If you had the ASIO driver correctly installed, it should show up as an option under the ";Interface"; setting in the VDL2 soundcard setup window. I think your top priority is to get those correct drivers installed. I don't know my way around the massive Creative Labs site, but maybe someone could help direct you to the exact download you'd need. I'm not sure why that wasn't automatically installed with the included software for your soundcard. That'd be a question for Creative I guess..

In most cases, keeping your sample rate at 44.1k will perform best and be easier for your system to process than higher settings like 48k.

Your latency setting is pretty low, which will definitely increase the overhead on your CPU. This setting varies from computer to computer, but if you're using decent drivers, setting this around 30-40 miliseconds will give your processor more room to breathe.

Then again, these VDL2 soundcard settings are really only pertinent if you're running in standalone mode. If you're hosting it as a Plugin, the host program would normally be where you'd adjust such settings.

Then again, if your various tinkering is improving your results, then so be it. :) As constantly noted here, there's not one surefire list of settings that everyone can use. Knowing what the settings do is important, so you can make good decisions about which way to nudge.

Thanks for including all your settings. It's always much more helpful to analyze things with that info.
Login or Signup to post a comment