One sound not playing back

First of all, this forum has been a huge help in me getting Virtual Drumline working on my computer.  THANKS!!!  I ordered VDL2 not too long ago and had a chance last night to make lots of progress with the program. 

Right now, I’m having an issue with updating past files.  These files were written with Finale 2006, but I did not write them with the VDL2 templates.   

I am using Windows XP, Finale 2007, 2 gigs of ram, Virtual Drumline 2 as a plug-in.

I was able to use the templates to practice making new charts and decided to try updating some of my old tunes with the new sounds.  I loaded the sounds in the plug-in and everything with the keyboards/timpani work fine except for the bells.  When I listen to the bells, I can hear sounds on the plug-in, I can hear sounds in Speedy Entry, but when I go to playback I don’t hear anything.  It appears that the bells are on the correct channels.  It’s on Channel 2 in the plug-in and Channel 2 in Finale.   

Anyone have a suggestion as to why one instrument might not be playing back.  I am only using one instance of the plug-in right now with the program.  Thanks for any help!  Since I’m new to the program I’m probably leaving out some important info for help, but just let me know and I will double check it. 
Thanks for the help!  The bells are playing back just fine now.  The reason I'm updating old files is for demo purposes anyway so being notated two octaves lower is alright.  Once again, thanks for the help from both of you!
You might have to transpose the notes down 2 octaves instead of one as Bill suggested. Just try a couple measures using one or two octaves and see if it works. If it does, great! But then the notes will not be ";shown"; correctly (range wise) on the staff. The reason is that the staff is probably set up using a transposition setting. If you set the staff up using the wizard it probably created the staff with a transpostion setting automatically. Check the staff attributes for the bells staff. If the transposition box is checked off, uncheck that. The notes will now be two octaves higher (for playback using general midi sounds.) You then will have to transpose the notes down two octaves to get them into the correct range for VDL2 and correct notation. That's what I had to do with my previous scores. Hope this helps.

Matt
Transpose the bell parts down an octave and try to play them back.
Login or Signup to post a comment