Human playback (finale 2007)

  I am using finale 2007 with VDL2 and GPO.  I found out that the VDL2 sounds work best without human playback, because the human playback adds accents where they are not written.  However, the GPO sounds sound good with human playback, because their volume control is based more on the mod wheel than key velocities, and human play back uses the mod wheel for crescendos and other dynamic markings.  The good news is that it only uses the mod wheel for human play back on the GPO sounds (the VDL2 mod wheel is unaffected by dynamic levels).  I don't know how that works, but i'm glad that it does.
  I want to know if there is a way to set the human playback so that it does not add the random accents, so i can have good dynamics for the winds, and even unaccented rhythms in the percussion.  I tried turning auto expression emphasis down in the standard human playback.  It didn't help.

If anyone is experienced in this area, youre advice would be greatly appreciated.
thanks
-Matthew
    I found out that switching the human play back to custom, setting the rhythmic accents to 0%, and unchecking all the boxes at the bottom (when creating the custom settings) will eliminate this problem.
    I was using the concert snare drum.  I had the same rhythm in the cello section (GPO), and it was doing the same thing.  I have 1.5 gigs of ram.  My computer is an emachine, windows, and it's probably about 4 to 5 years old.

    I also did a test, where I made a new song ( which had only cellos and snare), and entered the same rhythm into the cellos and snare, and it had the exact same effect.  When I entered the rhythm with sixteenth notes and eighth notes, the the eighth notes were accented, and when I entered the rhythm in only sixteenth notes and sixteenth rests, there were no accents.
Sorry haven't replied until now.�� I am out of town this weekend.�� What is the Snare sound that you are using?�� Full?�� Auto R/L?  Can you please tell us what your RAM and Computer are?

p.s.    I'm also having trouble with key velocities.  For example, sometimes  I will have a measure of sixteenth notes, and I'll scale the key velocities from 30 to 100.  But instead of scaling it, it will set all the velocities to 0, or sometimes it scales the last 5 notes from about 5 to 20.  It only does this occasionally, and it's only for certain staves in certain measures.
    I tried switching it to ";contuous cont. only"; in the dynamic and volume area, and it seemed to have no effect.  I did find out though that the accents were all on the eighth notes after a series of sixteenth notes.  The rhythm I put in was ";1 e &    & a 3 e &    4 e & a";.  The eighth note that I put in on the ";&"; of 1 was accented.  I changed it to just sixteenth notes and sixteenth note rests, and it played it back without accents.  It appears that it just accented the notes that were held longer (i.e. the eighth note among sixteenth notes). 
    I looked back at pieces with which I had previously had this problem, and it was the same situation, the longer notes were accented

    If you know how to take this off, or what is causing it, please let me know.
thanks for your help and time.
-Matthew
Does it make it any better if you choose ";Continuous Contr. Only"; in the Dynamic & Volume area of the HP Preferences.�� This can cause other random things at times as well.

Human Playback will look and read what you have as your Staff Name and then is programed to play the document the way it is programmed to respond to that type of staff.  There should be a setting that we can adjust here to make that better.
Login or Signup to post a comment