Mallet Ripple Rolls

I was wondering per chance how would I go about producing ripple rolls with certain permutations using VDL 2?  Is the mod wheel involved?  I am using Finale 2006 if this helps.
For more convincing rolls like this, it takes a little more work. Essentially (what I do anyway), you can write out the approximate ";rhythm"; of the roll in layer 2. The rhythm will depend on the tempo of your music. As you can see in the screen shot below, I used 9-lets to get my desired roll speed.

Next, hide these so they don't print, then enter the ";printed"; version of the part in layer 1. Set the music in layer one to not playback. It's merely there to give your score/part a clean look, while the hidden notes in layer 2 are there to supply a more realistic playback.

Hope this helps!

[img]https://www.tapspace.com/images/forumimages/RippleRolls.jpg[/img]
Thanks a lot, Jim.  That helps. 

Were the nine-lets you used at a slower tempo?  I only ask cause this question pertains in respects to how to make convincing ripple rolls around 88 BPM. 

I'll just tinker a bit and see how it works out.
Here's a vote to make this FAQ.
[quote author=Alex Mendoza link=topic=1766.msg8545#msg8545 date=1180466698]
Thanks a lot, Jim.  That helps. 

Were the nine-lets you used at a slower tempo?  I only ask cause this question pertains in respects to how to make convincing ripple rolls around 88 BPM. 

I'll just tinker a bit and see how it works out.
[/quote]

Actually that's a part I wrote for a section that's doing a slight ritard from about 80 BPM down to around 66. Unfortunately the roll speed will be affected by playback, so this isn't necessarily exactly correct. But it's a close approximation. I'll often add some slightly different rhythms to other marimbas (if multiple players are rolling) to get a little less mechanical sound.

Come to think of it, you might try just performing this directly into Finale using Hyperscribe and your MIDI keyboard. Since pretty notation isn't the goal with this hidden layer, maybe that would be another method. When I get a chance to try that I'll try to remember to make a note of it here.

Good luck!
[quote author=drumcat link=topic=1766.msg8546#msg8546 date=1180468545]
Here's a vote to make this FAQ.
[/quote]

Good idea!
[quote author=Jim Casella link=topic=1766.msg8543#msg8543 date=1180465834]
Next, hide these so they don't print, then enter the ";printed"; version of the part in layer 1. Set the music in layer one to not playback. It's merely there to give your score/part a clean look, while the hidden notes in layer 2 are there to supply a more realistic playback.

Hope this helps!

[img]https://www.tapspace.com/images/forumimages/RippleRolls.jpg[/img]
[/quote]

Hey Jim, how do you tell the printed part not to play, do i need to filter voice one only and then is there a way to tell it not to play.  Or an easier trick that I am un aware of?  Any Help would be great.  Thanks in advance.
In Jim's example, the printed part is in voice 1, so select the appropriate measure(s), press ctrl + shift + alt + 1 (to select voice 1) then in the properties box under Playback, uncheck ";play on pass"; for each time that it will play (2-8 are applicable if there will be repeats). Of course it would be cmd instead of ctrl if you're on a Mac.

This is all in your Sibelius manual.  For Finale, no clue here. Hope this helps.
Its not that pretty but here is what you could do:

1.) Create your written notes in layer 1
2.) Go to Layer 2 and then input your ";sounding notes"; or what you want to be played
3.) Go to the Staff Tool and choose DEFINE STAFF STYLE and then create a new Staff style called BLANK LAYER 2
4.) Click on Alternate Notation on the right and choose BLANK NOTATION and apply it to layer 2 only and then click OK
5.) Go to the Document Menu (2007) -->SHOW ACTAVE LAYER ONLY and then make sure that you are only seeing the layer 1 notes.

You will now need to make layer 1 notes not play.�� I think the best way would be to be IN layer 1 and then choose this measure with the MIDI TOOL and then go to the MIDI TOOL MENU and make sure that EDIT KEY VELOCITIES is checked.�� Then choose SET TO and type 0.�� You can then uncheck SHOW ACTIVE LAYER ONLY and then youll be back.�� There is a little issue where you will see the playback notes and the layer one notes will get Hidden when viewing and then will switch to the opposite when you playback.�� Everything will print correctly.
Thanks for the speedy reply guys.  Always Appreciated. Have a great weekend.
Forgot something to tell....If you do not want to View the played notes that are hidden, go to the Vieew Menu and click HIDE HIDDEN NOTES OR RESTS.
Login or Signup to post a comment