Kontakt 2 and Finale 2005 Freeze

I know this isn't exactly a virtual drumline question, but since you guys are so familiar with these programs, I thought I'd ask here.  For whatever reason, Kontakt and Finale aren't working together anymore. Playback immediatly freezes.  I am using Midi yoke.  I have plenty of ram.  This happens whether I use VDL2 sounds or Vienna sounds.  What could be causing the hang-up?
Yeah.  Those files keep the settings in your Midi Setup, How the program looks when you open, etc.  Sometimes if these become corrupt, the program can stop functioning properly all of a sudden which was why that was suggested since it so unded like it was a ";all of a sudden"; type of thing.  :)  But, definitely, something for further down the road if Finale stops playing your music and starts controlling your mouse all of a sudden.  LOL  j/k  ;)
Thanks for all the great advice. Karma for you. I finally got finale and kontakt to agree with each other.  This is what I did:
1. Downloaded the current version of midi-yoke.  Didn't seem to help, but it didn't hurt either.
2. Checked my midi setup in finale, found that I had forgotten about some tweaking in the advanced settings I had done earlier that I needed to change back.  This helped a little.
3. Tweaked with the DFD settings, eventually got things to work nicely with the ";Amount of memory (ram) reserved for DFD steaming voices"; slider all the way to the right.  Now Vienna works great.  I'll have to try VDL2 when I am finished with my current project to see if that works as nicely as Vienna.

Coach, I didn't know that there preferences that you could reset.  I'll try this if I run into trouble down the road.

Also be sure that your MIDI settings are properly configured. If you mistakenly set MIDI Yoke to send out of Kontakt, as well as back into it, you'll create a feedback loop, and stand a high likelihood of crashing your system. All MIDI OUTputs in Kontakt should be OFF. In Kontakt, you need MIDI Yoke set as the INput. Then in Finale, set it as the output.
Does the cursor just stop in place or does the program just lock up?

It probably would not hurt to try deleting your preferences to see if that will help - along with restarting your computer.�� If this just started happening, it may be either an issue with the preferences
or the file that you are using.�� There is a cool group that a user setup that will allow for people to attach files if you are willing.�� Check out this post:

[url]https://www.tapspace.com/forums/index.php?topic=1627.0[/url]

[b][u]Deleting Preferences in Finale[/u][/b]:

1.) Close Finale
2.) Go to [b]Start -->My Coomputer -->C: drive[/b] (your hard drive)...also called ";Local Disk C:";
3.) Go to the [b]Program Files [/b] folder
4.) Go to your [b]Finale 2005 [/b] folder
5.) Look for the two ";Configuration Settings"; files called:
�� �� �� �� �� ��- [b]Finale.ini[/b]
�� �� �� �� �� ��- [b]Finmidi.ini[/b]
they will look like a white, spiral Notepad with only ONE yellow gear on the right side
6.) Delete the two configuration settings files
7.) Restart Finale

This will reset the program to default settings and create two new configuration settings files.�� You will be asked for your MIDI Setup again and you will probably see the Launch Window.


After doing this I would restart your computer and see if this helps.
Login or Signup to post a comment