MIDI Tool Doesn't work.

Ok, first is first.


I have used the MIDI Tool plenty of times, and it worked fine. But now it won't playback any changes. If I use the expression tool, then it will make mod-wheel changes. But when trying to use the midi tool (for example I'm trying to use the scale to feature to go from center to edge) it won't work. It's worked before without a problem.

But not only will the scale to button not work. Neither will set to or anything.

Any information on why my MIDI tool isn't working properly, but the expression tool is. This is all related to mod-wheel changes.
1 Comment

If you are saying that when you try to make changes to SCALE, or SET TO that the music does not playback those changes, you may want to go to your Playback Settings (gray speaker icon on your Playbac Controls) and then click on HP Preferences.�� Click on User Midi Data and make sure everyting there says HP (Incorporate Data).�� I am guessing that the setting for Velocity is set to Ignore Data.

If this has happened all of a sudden, and was working before - possibly the menus are not working properly you may want to try deleting your Finale Preferences.

Clearing your Finale preferences is a good thing to do if your copy of Finale is not behaving correctly or even crashing. To do this on a PC do the following:

1.  Close Finale
2.  Open a My Computer window.
3.  Navigate to your Finale folder (usually find in C:\Program Files\Finale 200x)
In this folder you will see two files that have the type ";Configuration Settings";. These files have an icon that look like a notepad with ONE yellow gear. They are listed as:
4.  Delete these files.
5.  Run Finale. Finale will now reset itself to it's default settings. It will also ask you to set the MIDI setup again.

Login or Signup to post a comment