Note Entry/Playback Problem

Hola,

I'm having some problems with note entry and playback.

In my timpani part I will type the midi message ~C1,01 for notes to be played back without tremolo.  When I want to write a part w/ tremolo I will type in the midi message ~C1,127.  I will switch back to the original midi message when I'm done with the tremolo part.  However when I playback, full score, all of the timpani notes playback w/ tremolo.  When I isolate the part, it plays back as desired.  Why does this happen, and how to I get this to playback as desired without typing a midi message for every note?

Thanks
Thanks a lot Jeremy! I'm having a lot of fun with the Cavaliers book this year, and the guys in the line are really quite extraordinary! Glad you'll get to see them next month!
Will check that out Jim.  Thanks

Love the show and the beats.  Look forward to seeing you guys in July.
It's possible that you have some unresolved ties in your score. Be sure that if you've used any ties in your timpani part, that the tie is being tied into the SAME note that it's being tied from. Not doing so will cause the original tied note, not to release, which may mess with your playback. If you need to do something like this (tie a note into another note of differing pitch), it's best to use a ";slur"; for that. Technically, this wouldn't be a ";tie"; per se, but hopefully you know what I mean. Checking this will require you to start from the beginning of your score and carefully observe what you've done.

It may not make a difference, but I'm not sure you need to enter ";01"; for the value setting. I've always found that plain old ";1"; works just fine. Not sure if that might be part of it.

Also, double check that these controller changes are placed slightly to the LEFT of where you'd like to hear them occur. Doing so will allow a little extra time for the C1 change to occur before the note attack occurs.

Hope this helps.
Login or Signup to post a comment